Wireless access disappeared

Discussion in 'Motorola Droid' started by SophiaTheCat, Jan 22, 2010.

  1. SophiaTheCat

    SophiaTheCat New Member

    Joined:
    Jan 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Frustrated. My Droid suddenly lost the ability to connect to the web -- oddly the Facebook app is working, but I cannot get my work email, or use a browser -- Marketplace cannot connect ... I'm on Verizon - paid the bill! Did a bump a setting someplace? TYhe line at the Verizon store is an hour long -- can't wait. Hope this is something simple.
     
  2. LrdElderon

    LrdElderon Member

    Joined:
    Jan 10, 2010
    Messages:
    488
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    join the club =(

    I don't know where you live or what the particulars are of your situation, but for me I had perfect signal and speed and all of a sudden I completely lost data connectivity and voice flucuated from usable to no service. Turns out the tower in my area is acting up or broke down or something and im basically in a deadzone and just barely getting signals from the other towers.

    perhaps you are in a similar situation. I suggest you keep calling tech support. If it happens to more people in your area it gets the ticket supposedly elevated to a higher priority to fix it faster.....
     
  3. SophiaTheCat

    SophiaTheCat New Member

    Joined:
    Jan 22, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm in Phoenix -- not exactly a small town. I'll try tech support -- thanks!
     
  4. mrhomiec

    mrhomiec New Member

    Joined:
    Jan 22, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i'm in the same situation.

    every since the storm yesterday. i've had no 3G.
    i've been around Chandler, Tempe, and Phoenix, today and yesterday.
    still nothing. i may have to try calling in too.
     
  5. Oddduckout

    Oddduckout New Member

    Joined:
    Jan 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem a week ago. Was fine one minute, then lost all data. Phone was fine. Went to store to check demo droids for data and they were working fine, so it was not a tower issue. Spent 2 hours with support on phone. They couldn't fix it. I was thankfully in my 30 days so they did an exchange.
     
  6. LrdElderon

    LrdElderon Member

    Joined:
    Jan 10, 2010
    Messages:
    488
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I orginally thought my droid broke. phone tech even reserved a phone at the store down the street and I actually exchanged it, had full connection in store, everything synced just fine and as soon as I got close to my sub...booom dropped signal.

    Even in a big town towers don't necessarilly overlap, or overlap that well. If one goes on the fritz it can not only make a small dead or low coverage zone, but it can I guess cause routing issues for any signals that usually hop through that tower.....

    hopefully everything gets all taken care of and we can all enjoy our awesome 3g droid phones =)

    edit: note to oddbucket. I talked to the phone tech and they said that the store at least where I live has a cell repeater unit or network extender or whatever it's called in the store so that could be why all the phones in the store had service. did you check your phone while you were in the store looking at those demo units? prob same issue like i had.
     
    #6 LrdElderon, Jan 22, 2010
    Last edited: Jan 22, 2010