wired tethering for Liberty 1.5

Discussion in 'Liberty ROM DX' started by runLoganrun, Feb 10, 2011.

  1. runLoganrun
    Offline

    runLoganrun New Member

    Joined:
    May 15, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just tried to install Wired Tether 1.4 to Liberty 1.5, but it said the kernel does not support tethering. Is there a fix for this, or can I install a different kernel? My understanding was that thus far with droid x the kernel could not be changed.

    thanks,
    rlr
     
  2. HHRLLC
    Offline

    HHRLLC New Member

    Joined:
    Feb 3, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It said the same for wireless tethering. But still works.
     
  3. runLoganrun
    Offline

    runLoganrun New Member

    Joined:
    May 15, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Strange, mine does not. I also flashed back to an image of Rubix1.9.7, received the same message, and it did not work there either. I'm using Wired Tether v1.4.

    thanks,
    rlr
     
  4. Jordan8
    Offline

    Jordan8 Member

    Joined:
    Nov 16, 2010
    Messages:
    536
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kentucky
    Ratings:
    +0
    I use PDAnet & it works for me on liberty. No experience with wired tether.