[WIP] - SS bootanimation

Discussion in 'ChevyNo1' started by mojo_droid, Sep 25, 2010.

  1. sranger

    sranger Member

    Joined:
    Aug 7, 2010
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks.... I think you did a great Job.....

    I like the RED one the best...
     
  2. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    is your desc.txt file setup correctly?
     
  3. Crf450r420

    Crf450r420 Member

    Joined:
    May 29, 2010
    Messages:
    140
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Loaded the first one. The blue or purple? It works great. I'd like one that is more blue, but very cool either way. Thanks.
     
  4. johnnyb15613

    johnnyb15613 Theme Developer
    Theme Developer

    Joined:
    Apr 16, 2010
    Messages:
    259
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    To be honest I have no clue! This is my first go-round with boot animations.
    All I did was change the png's from chevy's boot. Then repackaged the zip and pushed to phone.
    Figured it would work.
    So much to learn in this Android universe!
     
  5. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    well when you repackage the zip, did you set the mode to store, not normal. i always forget to do that
     
  6. y0rk

    y0rk Member

    Joined:
    Feb 20, 2010
    Messages:
    262
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I like the last one in the first post, with the bold text. Would like to see how the 4.8 looked in a bluish tint instead of the yellow.

    Looks good though.
     
  7. johnnyb15613

    johnnyb15613 Theme Developer
    Theme Developer

    Joined:
    Apr 16, 2010
    Messages:
    259
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Good call! I believe that is definitely the issue! Thanks!

    That definately fixed it. Thanks bro. You the man!
     
    #43 johnnyb15613, Sep 27, 2010
    Last edited: Sep 27, 2010
  8. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
  9. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    help/.. i have the update .zip that last one that was made or should i say # 11 and what permissions i make sure r checked and which ones shouldnt be checked..thanks...also i renamed it bootanimation.zip...is that ok? cause when i rebooted it was just a blank screen after the m logo
     
  10. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    i just renamed it again update.zip and the lil android sign came acroos on the boot animation after the m logo
     
  11. droidkevlar

    droidkevlar Member

    Joined:
    Apr 21, 2010
    Messages:
    448
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This is not an update file. You must push it to the /system/media folder via adb or root explorer.
     
  12. stabl4life82

    stabl4life82 Member

    Joined:
    Aug 30, 2010
    Messages:
    719
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    south carolina
    Ratings:
    +0
    how do u "push" it to the file.....i dont see that option in root explorer with the update.zip file i put on my sd card
     
Search tags for this page
boot animation for imo s98
,

tema boootamimation for imo s98