will there ever be a fix?

Discussion in 'Android Tech Support' started by Anarchist310000, Jun 16, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Anarchist310000
    Offline

    Anarchist310000 Member

    Joined:
    Jan 23, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    On every froyo Rom i try i get that annoying purple haze in the camera and it seems no one cares enough to try and fix it. do i have to start throwing money around to get a fix for this problem huh? do i gotTA MAKE IT RAIN?
  2. JhankG
    Offline

    JhankG Silver Member

    Joined:
    Nov 1, 2009
    Messages:
    3,098
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    Summerfield, NC
    Ratings:
    +0
    I don't have this issue and don't see others reporting seeing it either. Sounds like it could be your hardware.
  3. PETVIRUS
    Offline

    PETVIRUS New Member

    Joined:
    Jun 16, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i have this issue, and so do about 9 other people :p
    i bought my droid on day 1 or 2, and i think i have a slightly different camera hardware that is not fully supported.
  4. Anarchist310000
    Offline

    Anarchist310000 Member

    Joined:
    Jan 23, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This issue had already been reported and I doubt it's hardware because I don't have this problem on 2.1 roms only 2.2 roms
  5. hacku
    Offline

    hacku Member

    Joined:
    Jan 4, 2010
    Messages:
    549
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mesa, AZ.
    Ratings:
    +1
    If only a handful of people are having this problem then chances are there will be no fix.

    I myself get random reboots with the 2.2 ROM's so had to go back to a 2.1 ROM. Doesn't bother me though and I don't expect a "fix" because I'm one of a few people experiencing this problem.

    Just wait for the official release and I'm sure you'll be ok. That's one of the chance you take when running ROM's. Not everything is going to work the way it's supposed to.
  6. *22899
    Offline

    *22899 Premium Member Premium Member

    Joined:
    Jun 6, 2010
    Messages:
    519
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Wisconsin
    Ratings:
    +5
    +1 what he said ^
  7. spillner
    Offline

    spillner Member

    Joined:
    Jan 8, 2010
    Messages:
    405
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Western NY
    Ratings:
    +2
    I have the same problem. Purple haze with pictures and video. None of the roms work for me. I don't expect a fix for this because their isn't enough people who have this problem. My only fear is that this isn't resolved when the new release is sent.