Will not boot

Discussion in 'Samsung Galaxy Nexus' started by ggtus, Feb 10, 2012.

  1. ggtus
    Offline

    ggtus Member

    Joined:
    Nov 27, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My galaxy nexus refuses to boot. I received it on thursday and I put the battery into the phone and it didn't boot. tried charging it, but there is nothing indicating that it is charging. tried putting the extended battery in and it didn't boot. when i plug it into the computer it tries to find drivers for omap4440 and the phone screen is still blank. then it almost immediately says that the device is unplugged and doesn't find drivers.

    A replacement is being sent to me, but is there anything I should try and do to get this started while I wait another week for shipping?
     
  2. cleevis
    Offline

    cleevis Member

    Joined:
    Sep 17, 2011
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    A hammer?
     
  3. Skygazr
    Offline

    Skygazr New Member

    Joined:
    Dec 14, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same problem. Mine says Texas Instuments with the OMAP 4440. I'm also having problems with my computer seeing the device on the device manager [windows 7]. I was trying to re-install the ICS 4.02 back on my phone after getting stuck in a boot loop this morning. I've had the phone since December.
     
Search tags for this page

device unplugged omap4440

,

omap4440 device unplugged galaxy nexus

,

omap4440 driver device unplugged

,

phandroid forum android device will not boot