Will Not Auto Capitalize "i"

Discussion in 'Samsung Galaxy S4' started by Lush.Melody, Aug 27, 2014.

  1. Lush.Melody

    Lush.Melody New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S4 (Sprint)
    Auto Capitalize is on, and it is working in every other situation, save for the fact that for the last 3 days "i" has not. It's worked up until now just fine, and I have not changed any settings before the issue started. I've tried turning auto capitalize off, and back on. Turning it off, restarting, then turning it back on. Aside from restoring my phone, I'm not sure what else to do. Anyone else having this issue or do I just need to bite the bullet and restore?

    I have the following settings:
    [​IMG] [​IMG]
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    I wouldn't go so far as to do a factory reset. Just go back to the letter and capitalize it and the predictive text should re-learn it again.
     
  3. z96Cobra

    z96Cobra Member

    Joined:
    Mar 30, 2010
    Messages:
    296
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    A little less drastic than a reset, you could clear cache/data in the keyboard.

    If you long press on the highlighted word/letter, it will give you the option to remove it from the "learned words" list.
     
    • Like Like x 2
  4. Lush.Melody

    Lush.Melody New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S4 (Sprint)
    I have to manually capitalize each time now, so that doesn't work.

    I tried the "forget this word" thing, i is not a learned word... :(

    I will try deleting the cache/data.
     
  5. Lush.Melody

    Lush.Melody New Member

    Joined:
    Aug 27, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Portland, OR
    Ratings:
    +0
    Current Phone Model:
    Samsung Galaxy S4 (Sprint)
    I cleared the cache and data from the Samsung keyboard in the app manager. Still having the same issue. Ger, this was a great idea and it should have worked...
    Any other ideas?
     
  6. Bluesman2008

    Bluesman2008 Active Member

    Joined:
    Dec 26, 2011
    Messages:
    808
    Likes Received:
    94
    Trophy Points:
    28
    Location:
    Los Angeles
    Ratings:
    +98
    Current Phone Model:
    Samsung GS5
    When all else fails, pull the battery for 30 seconds. Wish I had better suggestions.
     
Search tags for this page

android capitalize i

,

capitalize i samsung galaxy

,

galaxy note 4 auto capitalize

,

galaxy s5 capitalize i

,

how to capitalize the i on s4

,

how to make my phone auto capitalize i

,
how to turn on auto capitalization on android
,
s4 no longer capitalizes i
,
samsung galaxy s4 capitalize i
,

samsung galaxy s7 not capitalizing in email