1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Wiimote App

Discussion in 'Samsung Galaxy Nexus' started by LostRacer, Mar 22, 2012.

  1. LostRacer
    Offline

    LostRacer New Member

    Joined:
    Nov 20, 2009
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bay Area, Ca
    CCP Creations Wiimote app. Apparently is not playing nice with my NES emulators. I tried it with NESoidLite and the up to date DroidEmu Lite. Initial install works fine. When I shut the emulator down and truy to play again later, the emulator just keeps rebooting itself. If I uninstall the Wiimote app, the emu stays broken. I tried uninstalling the emu and reinstalling fresh with the same results. It would continue to reboot. This was all done while stock. I decided to root and rom a couple days later and again reinstalled hoping a fresh slate would help. Same results as before. Initial install worked great, after turning the emu off and back on the problem would ensue. With DroidEmu it has the Sega emus as well. They continued to work fine with the wiimote app. However the NES one is still broken. If I never install hte wiimote app, the emus work perfect. Anyone els notice this or have the same issue? Or do they work just fine for you? Any suggestions? I emailed the developer about it and my findings but I don't know if they're still around.
Search tags for this page
ccp creations galaxy soon
,

droidemu wiimote

,
is there a way to play nes emulators with a wiimote on my dr
,
use my htc thunderbolt as a wii remote