Wifi

Discussion in 'Android General Discussions' started by vandyike, Jan 10, 2010.

  1. vandyike

    vandyike Member

    Joined:
    Nov 11, 2009
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Have had problems connecting to "free" sites. Connects fine to home network. Have tried 2 Starbucks,2 airports and a hotel. All showed a connection but could not access the internet although I believe I was able once to get email. All connections showed "good". Worke with verizon from the hotel but accomplished zilch before leaving for the airport and the Turks&Caicos where there is no Verizon service.Which was why I really wanted wifi as the resort has wifi. Really ticked off. But guess what-wifi works just great with a weaker signal. Is there something I'm missing here? Maybe it's just the 80 degree weather. Anyone else have this problem?
     
  2. hookbill

    hookbill Premium Member
    Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    8
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +8
    If I was to wander into a Starbucks or anywhere that had wifi I have to admit I wouldn't even know how to set my Droid up to look for the signal.

    So I'm curious, what did you do to look for your wifi signal? Obviously it's free so I don't think it's protected. How did you go about it?
     
  3. MarkB

    MarkB Member

    Joined:
    Nov 11, 2009
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gulf Coast of Florida
    Ratings:
    +0
    @hookbill

    Go to Settings>Wireless & networks>Wi-Fi Settings and enable Network notification. You'll get a notification in your taskbar whenever an open (unencrypted) wireless network is detected. Tapping the notification will allow you to connect to the network.
     
Search tags for this page
how to connect to hotel wifi network for droid mini
,

silverton hotel motorola wifi pw

,
trouble wifi splash page android