WIFI won't connect

Discussion in 'Android Tech Support' started by icemanrrc, Jun 15, 2010.

  1. icemanrrc
    Offline

    icemanrrc New Member

    Joined:
    Jun 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My Mot Droid has suddenly stopped connecting to my WIFI. It shows up in my list of wifi networks, but will not connect. It says under Wifi Settings "Disconnected." Under Wifi networks is says "remembered." It has full signal strength. If I manually tap on my wifi network on the wifi network list, and tap "connect" it still doesn't do anything. Yes, I made sure airplane mode was not checked and static IP address is also not checked. I even tapped to manually turn off wifi and turn it back on with no results.
     
    Last edited by a moderator: Jun 15, 2010
  2. Kmart95
    Offline

    Kmart95 Member

    Joined:
    Dec 27, 2009
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    North Carolina
    Ratings:
    +0
    I have had this problem sometimes before and what works for me is to forget the network and try reconnecting by entering the password in again. And if that doesn't work go into airplane mode and then come out of it and then try reconnecting

    Sent from my Droid
     
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    :welcome: to the forum. Just an FYI, WiFi does work in Airplane Mode so that wouldn't have anything to do with it.

    You may want to download an app called WiFi Analyzer from the Market. It may be able to show you what channel your wifi should be on for optimum connection strength.
     
  4. HeathCliff
    Offline

    HeathCliff New Member

    Joined:
    Nov 22, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Since 2.2, my wifi connects, I have the icon, but the phone is not receiving connectivity. I am stumped. I downloaded JRummy Kangerade, figuring the new ROM would fix it, but not. Solution??
     
  5. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    I'll second K-Mart's suggestion. I had this problem one time and I deleted the connection and started over. That solved it for me too. Good luck.
     
  6. Taegost
    Offline

    Taegost Member

    Joined:
    May 16, 2010
    Messages:
    687
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Tampa Bay, Fl
    Ratings:
    +1
    I was having intermittent issues at home with it as well... Until I used WiFi analyzer and found that there are 13 wireless networks on channel 5 (What I was using), 8 on 6, and 15 on 4... But only 3 on channel 1 and they're all weak :)
    Gotta love living in an apartment complex!
    Once i changed the router to channel 1, I haven't had an issue since.
     
  7. HeathCliff
    Offline

    HeathCliff New Member

    Joined:
    Nov 22, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Doesn't work. You can't delete a connection. You can only tell it to "forget" the connection on the Droid, unless you see something I don't see. I'm at home, and when you scan the available connections, it just shows my D-Link router.
     
  8. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Exchange "forget" for "delete" in my post.
     
  9. HeathCliff
    Offline

    HeathCliff New Member

    Joined:
    Nov 22, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    To BayouFlyFisher: I didn't mean to sound like I was correcting you. When you hard-press on an individual connection, in my case D-Link, the only option listed is Forget Network. There's no option to Delete, at least on 2.2 rooted with JRummy Kangerade, with P3Droid kernel.
     
  10. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    That's cool. Just in a bad mood. Had to put down 16 year old dog this morning. Sure do get attached. Sorry for being snippy.

    Sent from my Droid using Tapatalk
     
  11. HeathCliff
    Offline

    HeathCliff New Member

    Joined:
    Nov 22, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bad mood? It's devastating. I'm so sorry. What a major loss for you.

    I did get my connection to work, you were ultimately correct, but I had to do it via the Desktop. I called D-Link support, and they helped me reconfigure the settings. I changed the name from D Link to my own name, and added encryption which I didn't have previously. So, by changing the info, it was, as you said, in essence deleting and reconfiguring, which I couldn't do directly on the phone.
     
  12. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Glad it worked out for you. Have a good week. :)
     
  13. icemanrrc
    Offline

    icemanrrc New Member

    Joined:
    Jun 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Still doesn't work. I guess I will have to take it to a verizon store.
     
  14. imjuschilling
    Offline

    imjuschilling New Member

    Joined:
    Jun 26, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Had same issues.....

    I had the same problem and tried to forget my wi-fi network and type in the password again several times and couldn't get it to work, I finally figured out that I had too many devices set up on my wireless router, and the default DHCP address release was set to 5, so it wouldn't release an IP address to my Motorola Droid because too many IP addresses were already released to other devices. Make sure that you don't have too many devices already connected to your wi-fi network eating up your address pool. Hopefully that helps someone. dancedroid
     
  15. icemanrrc
    Offline

    icemanrrc New Member

    Joined:
    Jun 15, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got it figured out!!!!!!!!!!!!!!!

    Here's the deal. When trying to add or configure a wireless network, the Droid asks for the network password. THIS ISN'T WHAT YOU NEED! What you are supposed to enter is your NETWORK SECURITY KEY.

    Works like a champ now!
     
Search tags for this page
droid 4 won't connect to wifi
,
droid won't connect to wi-fi
,
droid won't connect to wifi
,

droid wont connect to wifi

,
motorola droid wont connect to wifi
,
my droid won't connect to my wifi
,
my droid won't connect to wifi
,
my droid wont connect to wifi
,
why won't my droid connect to wifi
,
why wont my droid connect to wifi