wifi turning on by itself

Discussion in 'Motorola Droid MAXX' started by miltk, Aug 14, 2014.

  1. miltk

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    my wife's maxx's wifi is turning on by itself. when i turn it off in settings/wifi a couple of minutes later it turns on again. she has almost the same apps as i do and she hasn't installed anything new since she pretty much leaves it alone. i don't know when this started because she was never aware of it.

    i ran an av and it caught two text messages that i got rid of. i thought everything was ok but i just caught the wifi-on again. if anaybody has any ideas of what app or prgram might be causing this,,,,thx ahead of time.

    btw,,,,would doing a hard reset fix the problem?

    maxx 1st gen

    thx
     
  2. Mustang02

    Mustang02 Senior Member

    Joined:
    Aug 8, 2010
    Messages:
    1,249
    Likes Received:
    100
    Trophy Points:
    48
    Location:
    Cleveland Ohio
    Ratings:
    +106
    Current Phone Model:
    Droid Maxx
    Av caught 2 text messages? What did it catch???

    Make sure the notify is unchecked.

    uploadfromtaptalk1408019097274.jpg
     
  3. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    401
    Likes Received:
    28
    Trophy Points:
    28
    Ratings:
    +28
    That's too drastic. Settings / Wifi. Tap the three dot menu control bottom right, then advanced. Turn off "scanning always available" - when that is on, the phone keeps the wifi radio on in order to improve location services.
     
  4. miltk

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    didn't see a three dot menu but "auto connect" was enabled, "notify" was not.

    thx
     
  5. xeene

    xeene Silver Member

    Joined:
    Jun 28, 2010
    Messages:
    2,045
    Likes Received:
    403
    Trophy Points:
    148
    Location:
    usa
    Ratings:
    +419
    Also make sure scanning always available is turned off in wifi settings.
     
  6. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    401
    Likes Received:
    28
    Trophy Points:
    28
    Ratings:
    +28
    Settings / wifi. That screen has an on/off slider at the top, a list of available wifi networks if wifi is on in the main part of the screen. Bottom right of that screen are three vertical dots (that's the three dot menu). Tap that, advanced, follow the directions above for turning off scanning always available.
     
  7. miltk

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    we're talking 1st gen maxx, right? no 3dot menu, just on/off slider, notify me, and auto-connect. then wifi networks below that
     
  8. miltk

    miltk Member

    Joined:
    Dec 13, 2009
    Messages:
    115
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    android 4.1.2
     
  9. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    401
    Likes Received:
    28
    Trophy Points:
    28
    Ratings:
    +28
    Well, this is the forum for the 2013 Droid Maxx, so I was talking about that phone. You may want to look for the forum for the Droid RAZR Maxx and ask there.
     
  10. doogald

    doogald Active Member

    Joined:
    Oct 27, 2011
    Messages:
    401
    Likes Received:
    28
    Trophy Points:
    28
    Ratings:
    +28
    The old Droids have a menu button, right? Press that and look for advanced and see if that setting is there. Might not be.
     
Search tags for this page

my android keeps turning on wifi

,

samsung galaxy keeps turning wifi on

,

wifi turns on by itself