wifi tether

Discussion in 'Android Applications Discussions' started by miller6323, Dec 13, 2012.

  1. miller6323

    miller6323 New Member

    Joined:
    May 14, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm looking for a good WiFi tether app for root. I have barnicle now but can't seem to get it to work.
     
  2. Miller6386

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    579
    Likes Received:
    123
    Trophy Points:
    43
    Location:
    Beer Tent Capital of The World
    Ratings:
    +124
    Twitter:
    CoreyFMiller
    WiFi Tether for Root Users is about the best you can use..... Foxfi also works well on ICS but is now a pay app...
     
  3. jessyd

    jessyd New Member

    Joined:
    Dec 10, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    3
    Ratings:
    +0
    good app
     
  4. obaja

    obaja New Member

    Joined:
    Jan 5, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the Droid 3 and am rooted trying to make the WiFi tether app work but get verizon's webpage advertising the purchase of hotspot. Anyone able to get around this?
     
  5. miller6323

    miller6323 New Member

    Joined:
    May 14, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm pretty sure you can't use the stock app. I downloaded WiFi tether from the app store and it works great for me. Its the one with the yellow icon.
     
  6. obaja

    obaja New Member

    Joined:
    Jan 5, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Correct. I am using WiFi tether version 3.2 beta 2 on my droid 3 and I constantly get the verizon page on my laptop telling my my phone is not set up for hotspot use. Then when I shut off WiFi tether i dont have any 3g service until i reboot my phone...
     
Search tags for this page

wifi-tether app. i'm using the 3.2 beta versio