Wifi Slow to Scan after .893

Discussion in 'Droid Bionic Tech Support' started by jcw122, Dec 29, 2011.

  1. jcw122
    Offline

    jcw122 New Member

    Joined:
    Dec 13, 2011
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone,

    I've been having strange issues after upgrading to .893, and subsequently .901. On .883 my Bionic would find and connect to Wifi VERY quickly, like within 5-10 seconds. Now I'm having to wait up to 30 seconds or more for it to even give me a list of Wifi networks available. This is incredibly annoying!! I first noticed the issue on .893. The update to .901 has not changed the behavior.

    Often times it just says "Scanning" and gets stuck there for a long time, as if it's struggling to scan for networks. I didn't have this problem on .883. The only modifications I have performed are being rooted and using root programs.

    I tried a factory reset on .893, then a revert to .883 using the Forever Root program. Wifi was very quick on .883 once again, but after going back up to .893, it was slow to connect. So I've narrowed it down to that I believe.

    EDIT: Running Wifi Analyzer kicks in and connects Wifi immediately, but only if I run it. What the heck?
    Last edited: Jan 2, 2012
  2. johnlgalt
    Offline

    johnlgalt New Member

    Joined:
    Nov 12, 2009
    Messages:
    477
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    3rd rock
    Once you applied 5.5.893 update, reverting to 5.5.886 can only be done in a very specific manner - and that manner does not allow it to actually boot the phone, as the bootloader throws a boot error.

    You can revert only the /system part and the phone will boot, but you still ahve the 5.5.893 kernel and radio firmware.

    When you re-applied the 5.5.893 update nad the slowdown happened again, was this on a virgin OS, i.e. no downloaded apps installed? Also, did you check to see if the Market may have been reinstalling your apps in the background?
  3. jcw122
    Offline

    jcw122 New Member

    Joined:
    Dec 13, 2011
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    Yeah it was virgin...I did a factory reset so no apps, just bare bones. I've had the same issue before when I initially upgraded to .893 when it came out.

    Sent from my DROID BIONIC using DroidForums
  4. krnndug
    Offline

    krnndug New Member

    Joined:
    Nov 17, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I am also having wifi connection problems since the update.

    I am sitting in the room about 8 feet away from the router. I run wifi analyzer and it sees the signal very clearly and it indicates it is a strong signal. I have no problem on my laptop (right now) and my son is on xbox live wirelessly right now as well. When I select it through the settings it says it is obtaining the network and after about 30 seconds it says it failed and tries again. After a number of times I end up restarting my Bionic and it will connect then.

    This is very frustrating. I like my Bionic, I just bought it a month ago, right after Razr and before Nexus, and after speaking with a couple of retailers I am glad I have the Bionic. I have no idea on how to root the phone and am not sure I want to. I was a software developer before but have been disabled for many years and am not confident in doing stuff like that unless it is pretty easy and won't lose what I have on the phone already.

    Any suggestions? Thanks.

    Doug
  5. jcw122
    Offline

    jcw122 New Member

    Joined:
    Dec 13, 2011
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    0
    I'd like to add that if I run Wifi Analyzer, Wifi starts up and connects VERY quickly. But if I don't, it takes forever and usually fails to connect.
Search tags for this page

droid x slow wifi scan

,

galaxy s3 slow wifi

,

motorola droid 3 too long wifi scan

,

why this phone very slow in scan wifi

,

wifi analyzer slow scan

,

wifi on bionic slow to scan