Wifi shutting itself off in BB v0.4

Discussion in 'Bugless' started by ethame, Aug 6, 2010.

  1. ethame

    ethame New Member

    Joined:
    Jul 24, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having an issue where WiFi is shutting itself off or going to sleep when the screen shuts off.

    I found the option in Spare Parts about WiFi sleep and "Never" is checked, but every time my phone sits for a few minutes with the screen off the wifi turns off.

    It's kind of a problem for me because I count on the wifi at my house to get voicemail alerts from google voice and email and stuff as I have crappy cell service and absolutely no data service at home.

    Can anyone help me out here?
     
  2. ZeroBarrier

    ZeroBarrier Guest

    Ratings:
    +0
    Settings >
    Wiresless & Networks >
    Wi-Fi Settings >
    Menu button >
    Advanced >
    Wi-Fi Sleep Policy
     
  3. ethame

    ethame New Member

    Joined:
    Jul 24, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you! Tricky they hid it under the menu button.
     
  4. icn4d

    icn4d New Member

    Joined:
    Jul 30, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the same issue and have checked never in the menu options. Can't figure out what is going on...seems to be when I stream as best as I can tell. Grooveshark, npr, etc...any other ideas out there? Stock incredible 2.2

    Just realized this thread is for custom roms...mods move if ya like
     
    #4 icn4d, Sep 5, 2010
    Last edited: Sep 5, 2010
Search tags for this page
blackberry wifi keeps turning off
,
mifi jetpack keeps powering off
,
mifi keeps powering off
,
mifi keeps shutting off
,
my verizon mifi keeps shutting off
,
verizon jetpack keeps saing mifi powering down
,

verizon mifi keeps shutting off

,
verizon-mifi551
,
why does my verizon mifi say poweing down
,
why is my blackberry wifi turning on and off