1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

wifi settings

Discussion in 'Android General Discussions' started by rjm5151, Feb 3, 2010.

  1. rjm5151
    Offline

    rjm5151 New Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Is there a setting that makes the wireless go off....after ive been off for a while it goes off and i cant toggle back on the wireless control
  2. takeshi
    Offline

    takeshi New Member

    Joined:
    Nov 29, 2009
    Messages:
    4,600
    Likes Received:
    0
    Trophy Points:
    0
    Not that I'm aware of. Are you sure you don't have any apps that might affect this?
  3. jsh1120
    Offline

    jsh1120 New Member

    Joined:
    Dec 9, 2009
    Messages:
    2,462
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Seattle, Washington
    There are both internal settings and app influenced settings that control WiFi access. I've found on some occasions that several of my apps "battle" one another for control of WiFi (when a network is found.)

    In general, go to "Settings > Wireless & networks" to control your phone's use of WiFi. But if you have other apps/widgets that control WiFi access either manually or automatically, you may find they conflict with one another in the presence or absence of a WiFi signal.

    P.S. "Battery saver" applications such as "Y5 Battery Helper" seem to be especially resistant to manual intervention.
    Last edited: Feb 4, 2010
  4. dylanthecat
    Offline

    dylanthecat New Member

    Joined:
    Dec 1, 2009
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    By default WIFI goes to sleep when the screen goes blank. This could be what you are seeing.
  5. 640k
    Offline

    640k New Member

    Joined:
    Nov 4, 2009
    Messages:
    2,123
    Likes Received:
    0
    Trophy Points:
    0
    can you explain, "after i've been off for a while..."?
  6. rjm5151
    Offline

    rjm5151 New Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Usually it will be like after im on my home network for an hour or something. Its not a huge deal just wanted to see if there was something i was missing. I'll keep an eye o the suggestions here see if i find rt changing.

    Thanks for all the feedback
  7. rjm5151
    Offline

    rjm5151 New Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    Usually it will be like after im on my home network for an hour or something. Its not a huge deal just wanted to see if there was something i was missing. I'll keep an eye o the suggestions here see if i find rt changing.

    Thanks for all the feedback


    Edit just explored and realized there is advanced settings for the wireless.....it musta been bc i had sleep when screen goes black checked. I switched to never..
    bet that will solve my problems.

    I know longpresses and such can get you deeper into programs..

    Never seem to notice sometimes til its pointed out by someone
  8. Scribble
    Offline

    Scribble New Member

    Joined:
    Jan 21, 2010
    Messages:
    387
    Likes Received:
    6
    Trophy Points:
    0
    hehe when I first lo0oked at this topic I thought it said "Wife Settings..."
  9. jrowe
    Offline

    jrowe New Member

    Joined:
    Dec 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I am having a problem that sounds like its the same thing. It never did this until while I was on vacation and used WiFi at a different location other than home. Now I have to toggle the WiFi off and back on before it will connect to my home network.Then the next time I use it the WiFi will be disconnected again and it will not connect until I toggle it again. Any Ideas ?
  10. dylanthecat
    Offline

    dylanthecat New Member

    Joined:
    Dec 1, 2009
    Messages:
    632
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Wisconsin
    Maybe re-boot your router and/or the phone. Could be some electrons stuck somewhere.
  11. AnneDroid
    Offline

    AnneDroid Rescue Squad

    Joined:
    Jan 12, 2010
    Messages:
    2,405
    Likes Received:
    0
    Trophy Points:
    0
    Have been using WeFi Connect, a free app since day one. It will autoconnect to my home wireless (remembered) as well as several locations I have stored. If it is unfamiliar with a new spot, you will have to manually connect once and then it remembers. Hope that helps someone!
  12. jsh1120
    Offline

    jsh1120 New Member

    Joined:
    Dec 9, 2009
    Messages:
    2,462
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Seattle, Washington
    Try "Y5 Battery Saver." It will handle it for you automatically by turning on and off WiFi and recognizing WiFi networks (such as your home) that it has been connected to in the past.
  13. billyidle
    Offline

    billyidle New Member

    Joined:
    Dec 6, 2009
    Messages:
    419
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Flint, MI
    All you have to do is go into Wifi settings, hit Menu for advanced settings, and set sleep mode to Never. No app needed
  14. jrowe
    Offline

    jrowe New Member

    Joined:
    Dec 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I have rebooted the phone and tried different settings. I have not rebooted the router but will try that as well.
    Thanks
  15. rjm5151
    Offline

    rjm5151 New Member

    Joined:
    Jan 28, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0

    even after doing this i still have the same thing happen. Wireless will all of the sudden no longer be connected and the toggle on the power widget and the option in the settings menu will go Grey and will say wireless turning off. The only way to get rid of this is to reboot the phone. Even at a new location setting will stay the same. I haven't rebooted my phone all day because I haven't been using wireless and the option has been grayed out since i was on a friends wireless last nite.
  16. jrowe
    Offline

    jrowe New Member

    Joined:
    Dec 10, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    UPDATE: Following dylanthecat's suggestion I rebooted the router and that seems to have fixed the problem. The WiFi goes to sleep when the screen goes off and wakes back up when I reopen it.
    Thanks
Search tags for this page

droid wifi settings