WiFi running without me wanting it to.

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by Ayyrock, Feb 25, 2013.

  1. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    So I clicked on my battery usage circle and it says I've been running WiFi for over 3 hours but I haven't even turned it on all day and I don't have any smart actions that do. What is going on? It's using my battery and I don't even want it on.
     
  2. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    So let me clarify...you are not running WIFI (it's set to "off" in Settings, Wireless), and yet there is a "service" that is labeled "WIFI" which is occupying a space on the battery usage list?

    Could you post a pic of the battery usage list, and then go into Apps Manage, and snap a pic of the WIFI offender for us?
     
  3. snowman

    snowman Member

    Joined:
    Dec 22, 2009
    Messages:
    444
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Tn.
    Ratings:
    +7
    I had the same thing turn it off then I would start a program or app and it turned it on all by itself man I can't remember what I unchecked to get rid of this
    let me go hunting
    sorry I can't remember do some searching thats how I found it every time I started an app. it turned on my wi-fi all by itself but there is a way to stop this
    I did some searching but no avail mine( MAXX HD) did this when I got it, maybe on another forum I read it but I just had to uncheck one thing for a fix
    I'll try and get back
     
  4. snowman

    snowman Member

    Joined:
    Dec 22, 2009
    Messages:
    444
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Tn.
    Ratings:
    +7
    alright I found it
    settings = touch wi-fi on the left side right on the grren wi-fi button then menu comes up
    uncheck notify me
    also uncheck auto connect wi-fi
    this will fix it
     
  5. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    Yes the service was set to off all day and I have no smart actions to turn it on since I currently don't have WiFi at the house. Here are some screen shots.



    ForumRunner_20130225_181448.png



    ForumRunner_20130225_181455.png



    ForumRunner_20130225_181504.png
     
  6. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    Here I forgot to add this one.


    ForumRunner_20130225_181803.png
     
  7. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    Thanks man I'm gonna try that right now. Right now it's at 4 hours and 25 minutes so let's see if that changes anything!
     
  8. scvsmark

    scvsmark New Member

    Joined:
    Oct 21, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm having the same issue. Auto-connect/on is unchecked along with everything else and WiFi is still the second highest consumer of my battery. Wtf?

    uploadfromtaptalk1361848052896.jpg

    Sent from my rooted Droid RAZR Maxx HD using Xparent Cyan Tapatalk 2
     
  9. snowman

    snowman Member

    Joined:
    Dec 22, 2009
    Messages:
    444
    Likes Received:
    7
    Trophy Points:
    18
    Location:
    Tn.
    Ratings:
    +7
    That picture you posted above "notify me" is checked it turns itself on to check for wi-fi in this mode looking for wi-fi
    signals uncheck this so it does not go on unless you tell it to go on
     
  10. scvsmark

    scvsmark New Member

    Joined:
    Oct 21, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine isn't...

    uploadfromtaptalk1361849124115.jpg

    But I see the other guys' pic shows that. For me, I also froze with Titanium Backup Pro any WiFi-type apps such as Open Signal and WiFi Analyzer.

    Sent from my rooted Droid RAZR Maxx HD using Xparent Cyan Tapatalk 2
     
  11. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    Well I just got out of class and now it's at 4 hours and 38 minutes and still going. I unchecked everything you said to as well. This sucks. It never used to do this.
     
  12. Ayyrock

    Ayyrock Member

    Joined:
    Jan 31, 2013
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Los Angeles, CA
    Ratings:
    +0
    I just woke up this morning and now it says it's been running for 7 hours and 49 minutes with the time still going up. Anybody have any inputs on why it won't turn off? I have "notify me" unchecked and "auto-connect to WiFi" unchecked and in the advanced menu I have it set to where WiFi is never on during sleep.
     
Search tags for this page
droid razr maxx hd wifi will not stay shut off
,
droid razr maxx wifi wont stay off
,

droid razr wifi wont turn on

,

my wifi wont turn off android

,
razr maxx hd wi fi running
,
razr wifi will not turn off
,
turn off auto wifi razr maxx
,
why wont wifi shut off android
,

wifi wont stay off android

,

wifi wont turn off android