Wifi Quit its job

Discussion in 'ChevyNo1' started by prey, Dec 4, 2011.

  1. prey

    prey Member

    Joined:
    Jul 31, 2011
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Running SS 5.6
    Wifi says connected to my network
    wifi bars (and 3g) turn white (green briefly)

    most apps say cannot connect to network.

    hmm ??
     
  2. BrUhNiGGs

    BrUhNiGGs Member

    Joined:
    May 24, 2011
    Messages:
    756
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    San Francisco, —————— California
    Ratings:
    +2
    Try resetting your router. Always use to have that issue with SS roms, especially with service data. And if that doesnt work, try wiping 3x and reflash.
     
  3. nb2a

    nb2a Member

    Joined:
    Dec 1, 2009
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I cannot get WIFI to even scan with 5.6. It cannot connect to any of my two routers. WIFI works fine in 4.96 version of SS. Did you come up with a solution?

     
  4. bryanwey

    bryanwey New Member

    Joined:
    Feb 11, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Burlington, NJ
    Ratings:
    +0
    Same Thing has happened to me twice.

    Same Thing has happened to me twice. Both times I ended up using Chevy's Back-Up Everything script, rebooting into razr recovery, blowing EVERYTHING away, and reinstalling SS5.6 and 1.2Ghz ulv kernel, reboot and try to get the restore everything script to work. I couldn't get it to restore correctly this time, and it seems I still have a number of app issues (camera not working, browser locking up, some apps not holding their settings)...but the WiFi works, hopefully until the Droid 4 comes out.
     
  5. nb2a

    nb2a Member

    Joined:
    Dec 1, 2009
    Messages:
    69
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I found out by using WIFI analyzer app I can get WIFI to work. Once I shut down and try to get WIFI up again in settings alone it does not see any signals again.:mad:
     
  6. Alextodd

    Alextodd Member

    Joined:
    Jul 9, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go to this path of your internal memory: /data/misc/wifi/ the File named "wpa_supplicant.conf" is the one that is having issue.
    The Green colored thing happens when your wifi is not able to that file so it just shuts off.
    you need root to view this file, I recommend you to rename it or take back up of that file then -> reboot -> enable wifi again and it will create a new connection, however you will lose all your password's data and the devices you have connected with previously, its like you are clearing memory of your Wi-FI.


    A good number of people have tried this thing and it worked out successfully for them.
     
Search tags for this page

android force quit wifi

,

my wifi says connected but the bars are not white