wifi problems

Discussion in 'Droid 2 Tech Issues' started by ReyZero, Aug 20, 2010.

  1. ReyZero
    Offline

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Most of the time my wifi is fine, but sometimes mid use my internet stops.
    I go into settings and I can see my wifi flashing on and off.

    Is it worth taking to verizon, or is there something droid doesn't like in my router.
     
  2. patrickgerry
    Offline

    patrickgerry New Member

    Joined:
    Mar 2, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    did you set your wifi not to sleep?
     
  3. ReyZero
    Offline

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't believe so, but I don't see an option of that nature.
    when I stare at the wifi option in the setting menu it'll flash on and off as if I was checking and unchecking the box.
    sometimes it'll even say im connected but I get no internet access when I try to browse
     
  4. patrickgerry
    Offline

    patrickgerry New Member

    Joined:
    Mar 2, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Once you are in the wifi settings screen hit menu then select advanced to get to the sleep policy. Also, there's a systems update that fixed the on-off cycle problem when using wpa2 aes security.

    sent from my HTC-incredible via tapatalk
     
  5. AmericanJambo
    Offline

    AmericanJambo New Member

    Joined:
    Aug 21, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have this exact same problem and it is really annoying. Where can we get the system fix?
     
  6. patrickgerry
    Offline

    patrickgerry New Member

    Joined:
    Mar 2, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    to get the system update, go to menu - settings - about - system updates
     
  7. ReyZero
    Offline

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I just changed my sleep policy to NEVER change from WiFi to Mobile.
    I did the system update already, but I didn't see a note for that issue, plus it was still doing it after the update.
    The WiFi is WPA/WPA2 PSK as far as the Droid 2 is concerned.

    *Side note, I clicked Peer to peer (Ad-hoc) by mistake and it caused some error message. Anyone else get that?
     
  8. thisiswang
    Offline

    thisiswang Member

    Joined:
    Aug 23, 2010
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    change your wireless secuirty from aes to TKIP that worked for me. before that i couldn't get wifi for 2 minutes before it cut out. it been working perfectly since i changed it
     
  9. ReyZero
    Offline

    ReyZero Member

    Joined:
    Aug 15, 2010
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well I found a way to cause it to spam on off.
    When ever I try to download 2 apps at a time the second one will stop at like 20% and the wifi would spam on/off until I reboot the phone. Even a wifi toggle couldn't fix it, couldn't cancel the download either.
     
  10. danwanna
    Offline

    danwanna Member

    Joined:
    Dec 6, 2009
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I've had the same issue with my Wifi getting into an endless toggle loop. I have the 2.2.2 update and my network is running with TKIP encryption.

    For me it seems to mostly happen after I toggle wifi manually through a widget but I have seen it happen other times as well.