WIFI problem.

Discussion in 'Android General Discussions' started by dolpns13, Sep 12, 2010.

  1. dolpns13

    dolpns13 Member

    Joined:
    May 10, 2010
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dirty Jersey
    Ratings:
    +0
    I am having a problem with my WIFI for some reason it does not seem to be working correctly. When I turn on the WIFI (in my house) from beautiful widgets, I always used ot get the icon to tell me the WIFI was on. Tonight when I tried, I hit the widget, but nothing happened, when I went into settings, it continually loops from obtaining IP address from my modem - disconnected - connecting - scanning - disconnected - obtaining IP address etc... it keeps going though the procedure, but it wont connect.. Can some one please help? I have never had this problem before. Usually I just turn on the widget, and its all good from there
     
  2. dezymond

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,305
    Likes Received:
    904
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +956
    Current Phone Model:
    Samsung Galaxy s4
    restart your droid.

    that doesnt work restart the router

    if that doesn't work, just make the connection over again
     
  3. dolpns13

    dolpns13 Member

    Joined:
    May 10, 2010
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dirty Jersey
    Ratings:
    +0
    It still keeps on doing it.. I have no clue what could have happened.. I was out and tried connecting to another WiFi signal. perhaps this had something to do with it?
     
  4. dezymond

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,305
    Likes Received:
    904
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +956
    Current Phone Model:
    Samsung Galaxy s4
    no the droid stores it's memory on what wifi networks it's connected to.

    have you recently updated your router settings or anything?
     
  5. Metalunna

    Metalunna Member

    Joined:
    Feb 17, 2010
    Messages:
    61
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Is your Wifi SSID hidden?
    There seems to be an issue with 2.2 (differnet droid models- rooted and unrooted) and hidden SSIDs.

    FOr instance, my SSID is hidden and my Wifi indicator always says POOR even when I am right next to the router. As soon as I broadcast my SSID, the indicator displays correctly.

    A few of us tested this and we are able to duplicate it over and over.
    I sometimes have the issue you are having where the decive wont connect..it just loops at "obtaining IP address"



    http://www.droidforums.net/forum/te...70898-wifi-issues-rooted-froyo-droid-1-a.html
     
  6. dolpns13

    dolpns13 Member

    Joined:
    May 10, 2010
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dirty Jersey
    Ratings:
    +0
    nope. i did try connecting to another wifi network - it did not connect because the netowrk was secure - this is when i started having these issues. When I got home, it wouldnt connect to my router. I never had this problem once sinc ive owned the phone, or since i rooted it over a month ago

    Called tech support.. they have no clue
     
    Last edited: Sep 14, 2010
  7. dolpns13

    dolpns13 Member

    Joined:
    May 10, 2010
    Messages:
    416
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dirty Jersey
    Ratings:
    +0
    Lol.. thanks for sending this to me but im not really comuter savy.. i really have no idea what that meant.. It seems though that my wifi wont even connect.. just keeps looping from obtaining to connecting to disconnecting, to turning on and off.. I was just on the phine with both Verizon and Motorola and they had no clue.. dinks
     
    Last edited: Sep 14, 2010
  8. A.E.S.

    A.E.S. New Member

    Joined:
    Oct 19, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    are you still having this problem?

    If not...how did you fix it?
    I had the Widgets for a month or two, the my phone did the same thing last month. I uninstalled the app...and it STILL does it.
    Started thinking it was my phone until I recently talked to a friend who it happened to...and also had Beautiful Widgets wifi toggle, also uninstalled, and also kept having the problem.
    I read some comments on the app...and SEVERAL others are having the same Issues. I emailed the developer,but people say they don't respond.
    The only solution I heard is resetting your phone...
    please tell me you found a better fix...?
     
Search tags for this page
android incredible wifi keep scanning
,

android wifi scanning connecting disconnected

,
htc inspire wifi keeps disconnecting
,
htc inspire wont connect to wifi keeps saying disconnected
,
my phone keep saying scanning wifi
,
my phone keeps saying scanning disconnected connected
,
verizon lucid 2 wont connect to wifi keeps saying disconnected
,
what to do if your phone keeps saying disconnected from wifi
,

wifi keeps saying disconnected

,
wifi problem keeps on disconnected/ androoid