Wifi not remembering locations

Discussion in 'Droid RAZR MAXX' started by parkschr, Jan 5, 2015.

  1. parkschr

    parkschr Member

    Joined:
    May 17, 2010
    Messages:
    78
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Ohio
    Ratings:
    +1
    When I come home from work, the turbo does not connect to wifi. I have to physically turn on the wifi and then it connects automatically. Any ideas as to why it's not remembering to turn itself on?
     
  2. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Wi-Fi does not automatically turn itself on. There are some apps available on the play store that use location identifiers to turn Wi-Fi on and off when arriving or having left known active hot spots.

    One is Wi-Fi Matic - Auto WiFi On Off - Android Apps on Google Play and the other is WiFi Automatic WiFi Auto-Off - Android Apps on Google Play these are the two most well known and I've used them both with success.

    Sent from my Droid Turbo on Tapatalk.
     
    • Like Like x 1
  3. parkschr

    parkschr Member

    Joined:
    May 17, 2010
    Messages:
    78
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Ohio
    Ratings:
    +1
    Thanks fox!
     
    • Like Like x 1
  4. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    There may be a setting on your phone that automatically turns WIFI on when detected. Check it out.
     
  5. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Jeffrey, I had that phone... No auto Wi-Fi. Verizon had their own version of an auto Wi-Fi tool for a short while but the scraped it. If you leave it on, it will auto connect but to have it come on automatically requires either an app like the ones I mentioned or a custom ROM.

    Sent from my Droid Turbo on Tapatalk.
     
    • Like Like x 1
  6. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    There ya go. VZW making things better...
     
    • Like Like x 1
  7. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    ROFLOL... Yep!

    Sent from my Droid Turbo on Tapatalk.
     
  8. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    https://play.google.com/store/apps/details?id=com.vzw.wificonnect

    That's the app but I think KitKat broke it, or maybe it was ICS. No, apparently it was Jellybean that did it in.

    Hmmmm. I just installed it, turned off Wi-Fi, set it up, created my profile, and it turned on Wi-Fi! Maybe it's no longer broken!

    Have to give it a run for the money now.

    Sent from my Droid Turbo on Tapatalk.
     
    #8 FoxKat, Jan 5, 2015
    Last edited: Jan 5, 2015
  9. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    You might also look into nfc tags. They've been out for awhile, they're inexpensive and come in handy for situations like this. I'm surprised more people don't use them.

    S5 tap'n
     
    • Like Like x 2
  10. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    I'm really interested in that. I'll have to do some research.

    Sent from my Droid Turbo on Tapatalk.
     
  11. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    8,354
    Likes Received:
    5,877
    Trophy Points:
    1,778
    Location:
    NW Rocky Mtn region
    Ratings:
    +6,707
    Current Phone Model:
    Galaxy S7 Edge
    Twitter:
    @dronewolfmedia
    They were really popular with many of our S3 users, but talk about them kinda died out. It's a great option if you're looking to automatically turn on/off your WiFi, Bluetooth device, speakers etc without touching a thing. Kind of a set it and forget type setup.

    S5 tap'n
     
    • Like Like x 1
  12. Amazonfemme

    Amazonfemme Active Member

    Joined:
    Jul 23, 2010
    Messages:
    117
    Likes Received:
    25
    Trophy Points:
    28
    Ratings:
    +37
    Current Phone Model:
    VS985
    I use an NFC tag in my car to run a series of tasks for my commute: turn my ringer and media volume all the way up, launch Waze, turn on Bluetooth, etc.


    Sent from my VS985 4G using Tapatalk 2
     
    • Like Like x 1
Search tags for this page

android app not remembering wifi

,

android not rememberring wifi

,

automatically turn on wi-fi when home droid turbo

,

why does my droid turbo not connect to wifi at work