Wifi not automatically connecting

Discussion in 'Droid RAZR MAXX' started by rcs110, Apr 20, 2012.

  1. rcs110
    Offline

    rcs110 New Member

    Joined:
    Apr 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hi all

    I'm using Smart Actions to recognize my location. The trigger is based on what wireless network it connects to (only two defined, work and home). I don't have any smart actions to disable wifi.

    The issue is, sometimes I will go from my car, into work. The WAP is literally sitting at my desk, yet my phone does not automatically cut over to wifi. I usually have to go to Settings>Wireless and turn Wifi back on. Then it works, and Smart Actions kicks in. The phone's battery has sufficient charge when this is happening. Any ideas? Is there a setting to force the phone to connect to the access point, when its in range? And is there another setting to prevent wifi from shutting off?

    Thanks
  2. jeff70
    Offline

    jeff70 New Member

    Joined:
    Mar 10, 2012
    Messages:
    119
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Pennsylvania
    I find that smart actions get confused when I manually toggle things like Bluetooth/wi-fi instead of letting smart actions do it

    I have a car smart action that turns off wi-fi while in the car but when I pull into my driveway the phone detects my home network location and turns of Bluetooth, if i was to toggle Bluetooth or wi-fi manually smart actions would show an error and would not work correctly

    also try setting a specific time trigger in addition to your to your location trigger and see if this makes any difference
  3. SANhacker
    Offline

    SANhacker New Member

    Joined:
    Jan 7, 2010
    Messages:
    352
    Likes Received:
    7
    Trophy Points:
    0
    Location:
    Arizona
    I was having this problem until I downloaded "Verizon Wi-Fi Auto On".
    Now Smart Actions work flawlessly.
  4. thaDroidz
    Offline

    thaDroidz New Member

    Joined:
    Aug 31, 2010
    Messages:
    2,062
    Likes Received:
    42
    Trophy Points:
    0
    Location:
    neptune
    +1 on the Verizon app.
    It uses your cell location to turn wifi on or off.. I have home & work set and works awesome. Allowing smart actions to take over after.

    ----posted maxx'ed out----
  5. rcs110
    Offline

    rcs110 New Member

    Joined:
    Apr 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I can't find that Verizon app. Is it under Verizon's App store? I'm still trying to navigate my way around this, its completely new to me.

    Anyway, I've found that if I let the phone sit there for 5 or so minutes, it eventually connects. But then again, I came home tonight, and Wifi was turned off. I wonder if my Smart Actions for the car is causing it..hmmm
  6. Trash Can
    Offline

    Trash Can New Member

    Joined:
    Jun 25, 2010
    Messages:
    339
    Likes Received:
    25
    Trophy Points:
    0
    Location:
    Las Vegas, NV
  7. rcs110
    Offline

    rcs110 New Member

    Joined:
    Apr 20, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Found it now, thanks man!
Search tags for this page

android not connecting to wifi automatically

,
android phone does not automatically connect to wifi
,
android wifi not connecting
,

android wifi not connecting automatically

,
auto wifi connect razor maxx
,
droid razr auto connect wi-fi
,
droid razr maxx automatic wifi
,

droid razr not connecting to wifi

,
droid razr not in range to connect to wifi
,

droid razr will not connect to wifi

,
droid x connecting to wifi autoconnect
,
how to auto connnect to wifi on droid maxx
,
motorola razr auto connect wi-fi
,
my android does not connect automatically to my home wifi?
,
set android to connect to wifi automatically