WiFi kicking me off!

Discussion in 'HTC Rezound' started by staceybassoon, Dec 31, 2012.

  1. staceybassoon
    Offline

    staceybassoon Member

    Joined:
    Apr 7, 2011
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    So I noticed sometime last week when I was out of town, my WiFi starting kicking me off sometime in the middle of the night. I know it's after 1 am cause I'm usually on my phone until about then every night. It's now off every morning when I get up. It almost feels like a ploy from Verizon to make sure all the data backups my phone does every night gets done on the network instead of wireless! Has anybody heard anything about this? I reset my phone (not factory) since I came back home but that made no difference. I really don't want to factory reset again like I did during the whole ICS updates... Any thoughts? Thanks!
     
  2. Bpowder33
    Offline

    Bpowder33 Member

    Joined:
    Jul 26, 2011
    Messages:
    310
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Under wifi advanced setting, what do you have the wifi sleep set to?
     
  3. staceybassoon
    Offline

    staceybassoon Member

    Joined:
    Apr 7, 2011
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I have not found an advanced setting... Where would I find that?
     
  4. Bpowder33
    Offline

    Bpowder33 Member

    Joined:
    Jul 26, 2011
    Messages:
    310
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Go to settings, wifi, then when in wifi hit the menu button and select advanced.
     
  5. Bpowder33
    Offline

    Bpowder33 Member

    Joined:
    Jul 26, 2011
    Messages:
    310
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Go to settings, wifi, then when in wifi hit the menu button and select advanced. Change keep wifi on during sleep to always and see if that fixes the problem.
     
  6. staceybassoon
    Offline

    staceybassoon Member

    Joined:
    Apr 7, 2011
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    Ok, got it. Don't know how I missed that menu. Either way, it was set to always already. I changed it and changed it back so I'm hoping that might trigger something...
     
  7. Bpowder33
    Offline

    Bpowder33 Member

    Joined:
    Jul 26, 2011
    Messages:
    310
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +8
    Sorry, I swore that default was set to never. I had similar past issues and found mine was set to never.
     
  8. acejavelin
    Offline

    acejavelin Member

    Joined:
    May 26, 2012
    Messages:
    789
    Likes Received:
    10
    Trophy Points:
    18
    Location:
    North Dakota, USA
    Ratings:
    +10
    Since ICS, the Rezound has a "power save" mode that kicks in around midnight-2am and off around 5-7am (seems to vary somewhat) that does disconnect the WiFi and go back to mobile data... I have seen this on several Rez's and it's been mentioned here and there in the various forums. It is somewhat inconsistent though, not every Rez seems to do it, so it might be remnants of a setting in GB that didn't convert properly to ICS. Doesn't seem to be a way to adjust the settings. :/
     
  9. staceybassoon
    Offline

    staceybassoon Member

    Joined:
    Apr 7, 2011
    Messages:
    37
    Likes Received:
    1
    Trophy Points:
    8
    Ratings:
    +1
    I thought something like that might be the case. Thank you both for your input.
     
Search tags for this page
android kicked off wifi
,
my phone keeps kicking me off wifi
,
my phone keeps throwing me off wifi
,
why do i get kicked off wifi
,
why do i keep getting kicked off my wireless internet
,

why does my android keep kicking me off wifi

,
why does my lg phone keep kicking off the network when wifi is good
,

why does my phone keep getting kicked off wifi

,

why does my phone keep kicking me off wifi

,
why does my phone kick me off wifi