wifi issues

Discussion in 'Samsung Galaxy S3' started by raydog345, Jan 10, 2013.

  1. raydog345
    Offline

    raydog345 New Member

    Joined:
    Jan 6, 2012
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    I have the Verizon galaxy s3 and my WiFi goes in and out at work,tried to dial *#0011# to turn off power saving mode in Wi-Fi settings but it don't work since update
  2. Mike.757
    Offline

    Mike.757 Well-Known Member

    Joined:
    Dec 28, 2011
    Messages:
    2,590
    Likes Received:
    30
    Trophy Points:
    48
    Location:
    Virginia Beach
    The easiest way is to use the slide bar and turn it off and on. That requires effort to remember to turn it off and on. If you don't like that, you can use Tasker. It will use trigger events like location (work) to perform a task (turn off wifi). The trial version is about 30 days to see if you like it. I had it then went Motorola and used the smart actions. Now that I have the GS3, I will probably resurrect the tasker.
Search tags for this page
fix wifi gs3 in safe mode
,
galaxy s3 wifi power save mode verizon
,
samsung galaxy s3 wifi power save turn off
,

samsung galaxy s3 wifi problems

,
turn off galaxy s4 wifi power save mode
,
turn off wifi power safe on s4 verizon
,
turn off wifi powersave mode galaxy s3 verizon
,
turning wifi power saver galaxy s3 verizon
,
verizon galaxy s3 turn off wifi power save
,

verizon galaxy s3 wifi issues

,

verizon s3 wifi issues

,
wifi power save mode galaxy s4 verizon