1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Wifi issues!! Please read!! Big issue!!

Discussion in 'Android Hacks and Help' started by winner00, Jun 28, 2010.

  1. winner00
    Offline

    winner00 Premium Member Premium Member Developer

    Joined:
    Nov 15, 2009
    Messages:
    1,112
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Utah
    I am running froyo 2.2 FRF57. It doesn't matter what ROM because it happens on all. I wipe everything 3 times (Data/System/Cache/Boot) then I installed bugless beast 0.3. I connect to my wifi then start downloading a market app. It randomly stops in the middle of the download and the wifi disconnects. This doesn't happen on 2.1. Please tell me somebody else is having this problem!!
  2. remoteshoppe
    Offline

    remoteshoppe New Member

    Joined:
    Mar 8, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I am. I tried BB .3, Simply Stunning and he who should not be mentioned and have the same problem with all. Data browsing, market, Rom Manager and more all work through Wifi and 3G but I cannot connect to my Exchange Server through Wifi - only 3G
  3. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Wifi is working for everyone else. I think you will find you have an issue with your network and the phone settings. I know some people have had to change their wifi over to WEP. This was in a thread from a couple of days ago. You should be able to find it via search.

    Good luck.
  4. remoteshoppe
    Offline

    remoteshoppe New Member

    Joined:
    Mar 8, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Update. I could not get Wifi working on BB or UD Froyo ROMs and since it is a work connection I have no choice but to accept the WPA encryption they have set-up. I changed to the cvps Sapphire Rom and now everything is back to working normally