wifi issues cm6/7 nightlies

Discussion in 'Cyanogenmod' started by magma_camel, Feb 2, 2011.

  1. magma_camel
    Offline

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    hey everybody i love CM6 and 7 nightlies they are fantastic. currently im running one of the later cm6 nighlies along with slayhers 1.2ghz kernel with the wifi fix installed. however i have serious wifi issues

    1 i turn on wifi and it says that my access point is out of range (it is not) wifi on my girlfriends phone my cr-48 and my girlfriends laptop and PS3 work perfectly fine. fianly if i go into the wireless settings and sit it for a bit it will turn on wifi and connect to my router

    2 the market does not work at all with wifi on. i turn on wifi market will not donwload things i turn off wifi 3g comes back on and instant download

    3 pandora is choppy (extreamly choppy) with wifi on and works fine with wifi off

    4 i can browse the web fine gvoice messages come in fine and i can use trillian just fine.

    edit 1: apparently i was wrong about number 4. i guess its like i get no signal at all even though its connected and says i have good signal strength. i cannot do anything with it

    does anybody have any idea what could be wrong? by the way this is constant between kernels and roms.
    Last edited: Feb 2, 2011
  2. gambit07
    Offline

    gambit07 Member

    Joined:
    Oct 22, 2010
    Messages:
    384
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Haven't used the CM6 nightlies but I'm on CM7 right now with none of those problems. Try wiping everything from recovery and reflashing
  3. magma_camel
    Offline

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i have multiple times like i said in the original post this seems to be present threwout all roms/kernels
  4. gambit07
    Offline

    gambit07 Member

    Joined:
    Oct 22, 2010
    Messages:
    384
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Could be a hardware issue then? Was it like this on the stock rom and kernel? Also did you go into the partitions menu and format boot, system, data and cache before installing the new rom?
  5. magma_camel
    Offline

    magma_camel Member

    Joined:
    Jun 25, 2010
    Messages:
    167
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    of course i wiped

    and it turns out that its not an issue with stock i just flashed sbf to check.
  6. petecraig612
    Offline

    petecraig612 Member

    Joined:
    Jan 24, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having the same issues with the CM7 nightlies, LGB 1.1 and UD 3.0 RC2. They all work great untill after I reboot these builds for the first time, then I get white icons that will not turn green. I thought it might be phone specific but it looks like other people are having similar issues. This sucks... lol
  7. Silvernirvash
    Offline

    Silvernirvash Member

    Joined:
    Aug 31, 2010
    Messages:
    157
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    where everyone else lives i guess?
    Ratings:
    +0
    seems as though im having issues with CM 6 recently idk how it happened but my wi-fi keeps giving me an error and won't turn on at all. ;-; is there a fix for it?
  8. insertnewsn
    Offline

    insertnewsn New Member

    Joined:
    Dec 8, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    same here!

    Bump..

    Having this same issue as well. Doesn't seem to matter which kernel i'm running (i've tried cyanogenmod7 stock, chevy's 1.2lv and a few others)..

    My droid has issues finding my linksys WRT160N SSID at all.. After a few minutes or so it will find it and connect "fine" but the wifi icon will never turn green, and I have zero internet access.

    I'm also still having issues when going in/out of 3G service areas. (e.g. have full connectivity before getting on the subway, but I have to toggle airplane mode or restart when I emerge to get data access back..) Not sure if the issues are related..

    This has been my only complaint with CM7 thus far, but I'd still like to figure out a fix dancedroid

    **EDIT** I've found that by switching my router to channel 1, I've fixed this problem.. We'll see if it comes back, but as of now my Droid immediately detects/connects to my home wifi without issue.

    I realized that while it was having difficulties connecting to multiple access points, it was having no problem seeing other SSIDs that were operating on channel 1. Try it out and let me know if it works for you!!
    Last edited: Feb 27, 2011
  9. abadbronc
    Offline

    abadbronc Member

    Joined:
    Apr 12, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I was having a problem where I could connect but couldn't do anything after. No surfing, syncing, anything.

    I found that I had my wireless encryption set as WPA/PSK2 AES. I changed to WPA/PSK TKIP.

    No more problem. Maybe the Droid doesn't have AES compatible hardware?
    Last edited: Mar 1, 2011
  10. shawner47
    Offline

    shawner47 Member

    Joined:
    Jun 15, 2010
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Greensburg, PA
    Ratings:
    +0
    I had the same problem with Peter Alfonso's GPA releases. Ended up being a kernel issue. I was running RZ's kernels at the time (tried all of them and had the same thing). I am currently running winner00's 8-4 with ChevyNo1's 1GHz LV kernel with no problems.

    HTH

    Shawn
Similar Threads
  1. Palazuelosva
    Replies:
    0
    Views:
    1,012
  2. Wetzilla
    Replies:
    0
    Views:
    978
  3. duckworth
    Replies:
    8
    Views:
    1,344
  4. mc_88
    Replies:
    0
    Views:
    1,823
  5. modestokid209
    Replies:
    12
    Views:
    3,340
Loading...
Search tags for this page
cm 7 wpa fix
,
cm6
,
cm6 7
,

cyanogenmod 7 wifi keeps turning off

,
cyanogenmod 9 wifi does not turn on e400
,
cyanogenmod7 wifi problems
,
why doesnt my wifi work on cyanogenmod 10.2
,
wifi cyanogen mod7 error