WIFI Issue

Discussion in 'HTC Droid Eris' started by Blizzard, Nov 25, 2009.

  1. Blizzard

    Blizzard New Member

    Joined:
    Nov 24, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    All of a sudden (after 2 weeks) my wifi shuts off all by itself whenever my screen goes to sleep. To restart I have to go to the wifi settings and turn it back on.

    I can't find anything that I have changed.
     
  2. Dan_Droid

    Dan_Droid Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Try this:

    - Press the Menu button and go to Settings -> Wireless & networks -> Wi-fi Settings
    - Once there, press the menu button again and select "Advanced"
    - Select "Wi-fi sleep policy" and make sure "When screen turns off" is NOT selected. If it is, change it to one of the other ones.
     
  3. Blizzard

    Blizzard New Member

    Joined:
    Nov 24, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Dan,

    Thanks so much. I never have seen that screne before, but the wrong selection was activated. I changed it and all is well.

    Paul
     
  4. scajjr

    scajjr Member

    Joined:
    Nov 22, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NH, USA
    Ratings:
    +0
    Thanks Dan for posting that tip. Hopefully sometime soon a complete user guide/tutorial is available. Seems I spend a lot of time going through forum posts learning tips and tricks. Or if there is a guide available somewhere a link would be appreciated.

    Just got my Eris today and so far it's a nice little unit.

    Sam
     
  5. scajjr

    scajjr Member

    Joined:
    Nov 22, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NH, USA
    Ratings:
    +0
    Even after changing the wifi sleep to never it still was off this morning (phone was on all night) and I had to manually reconnect. Not really a big deal but it'd be nice if never meant never.

    Sam
     
  6. chilibilly22

    chilibilly22 New Member

    Joined:
    Nov 22, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    wi fi issue

    I too have set my wifi to never turn off but I may wake up and try to use it and it wont respond. I have to reboot the phone which I shouldnt have to do. When I leave my house it does not always reconnect either. Any one else having these problems or have any suggestions?
     
  7. odiaz

    odiaz New Member

    Joined:
    Apr 22, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes, When I leave my house I can't get it to reconnect when I return. EVen a reboot doesn't fx the problem.
     
  8. jboucheb

    jboucheb Member

    Joined:
    Jan 10, 2010
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hey, does anyone know if there is an app that displays your Wifi signal strength *in the notification bar*? I don't want to have to open up an app to find out what my signal strength is. I'd like to see it right away in almost real time status.

    Thanks.
     
  9. bdbraaten

    bdbraaten Member

    Joined:
    Dec 17, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Frozen Wasteland that is Minnesota USA
    Ratings:
    +0
    I have an Eris with a puzzling WIFI issue.

    It connects fine to the open G wifi access point at the coffee shop next door to our office, it also finds and connects to our non-broadcasting linksys g access point at work that is using wpa2 encryption.

    When I take it home it won't find or connect to my dlink n access point which also uses wpa2 encryption, the code is even the same as our work code. My N router is set to work in all 3 modes (b,g,n) and set to 2.4 ghz signal.

    Any ideas why it will find the others but it won't find my home network?

    Thanks for the help.
     
  10. LoneWolfArcher

    LoneWolfArcher Senior Member

    Joined:
    Dec 29, 2009
    Messages:
    1,232
    Likes Received:
    150
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +157
    Go into your access point and change the channel that it broadcasts on. I have found, especially in urban areas, that most people leave the default channels and this can cause cross router interference. Also, lost of other devices use 2.4Ghz (cordless phones, etc). Changing the channel might help.
     
  11. bdbraaten

    bdbraaten Member

    Joined:
    Dec 17, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Frozen Wasteland that is Minnesota USA
    Ratings:
    +0
    Thanks, I hadn't thought of that. I'll give it a try tonight and see what happens. I also thought about trying, just haven't been on my computer in a while, turning on the ssid broadcast to see if I can get it to connect as well.

    I just realized I need to be a little more awake when I post because I forgot to add one piece of information that has added to my confusion.

    I have two other android phones in the house, my Motorola Droid 1 and my wife has an LG Ally. Those two phones can connect to the home point no problem, it's just the Eris that is having the issue.

    I'll let you know how it goes.
     
  12. gemro311

    gemro311 New Member

    Joined:
    Jan 7, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    North Carolina
    Ratings:
    +0
    You might want to check to see if your SSID is broadcasting.. I like to hide mine but my googy won't connect if the ssid is hidden

    Sent from my GSBv1.7-ERIS using DroidForums App
     
  13. bdbraaten

    bdbraaten Member

    Joined:
    Dec 17, 2009
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Frozen Wasteland that is Minnesota USA
    Ratings:
    +0
    Thanks to both of you for the help.

    While I'm still not entirely sure the cause, it's working now. The first thing I did was to turn said broadcast on and that made it able to connect so I new my settings were correct.

    When I turned said broadcast off it stayed connected until I rebooted the phone then it wouldn't connect again.

    I looked at wifi analyzer on my d1 and there was another network on the same channel with a similar power rating to mine so I moved mine up one channel and now the Eris is working perfectly with my said still turned off so I'm good to go it seems.

    Thanks for the help, hopefully I can return the favor someday.

    Brent.
     
Similar Threads
  1. JackButler
    Replies:
    27
    Views:
    2,515
  2. Hypnotic
    Replies:
    Views:
    N/A
  3. brucin
    Replies:
    7
    Views:
    1,141
  4. Ridgefire
    Replies:
    4
    Views:
    1,195
  5. jbh
    Replies:
    1
    Views:
    846
Loading...
Search tags for this page
eris
,
htc eris won't connect to wifi
,

my droid eris won't connect to wifi

,
my droid eris wont connect to wifi