1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

WIFI Issue

Discussion in 'Project Elite' started by daggy1985, Feb 20, 2011.

  1. daggy1985
    Offline

    daggy1985 New Member

    Joined:
    Feb 7, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Hey first off, just wanted to say I love this rom, thanks for all your hard work! But, I do have some issues with WIFI.

    1st: When I turn on WIFI from the Galaxy S control bar in notification bar or even from the settings menu the wifi will not connect until I go into Settings > Wireless & Networks > Wi-Fi settings.

    2nd: The Wi-Fi will randomly disconnect, and again I will have to go into Wi-Fi settings to get it to reconnect.

    I was using Slayher 900 lv kernel and was having this issue and now I am using Raidzero 1000 Lv kernel and the issue still persists, so I don't believe that it's a kernel issue. And when I installed PE 4.2 I did wipe all data, factory reset, and wipe cache.

    Thanks in advance for the help, just would like to know if anyone else has this issue and if anyone knows of any solutions.
  2. banana bombs
    Offline

    banana bombs New Member

    Joined:
    Jun 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Yeah I have a similar problem. My wifi setting on my phone is to turn off wifi when the screen turns off... I haven't bothered to tamper with it, but checking your phone wifi settings might help
  3. daggy1985
    Offline

    daggy1985 New Member

    Joined:
    Feb 7, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Hmm... weird, I don't see anywhere in settings to turn off wifi when screen is off. Where is the setting for that or is it a separate program?
  4. banana bombs
    Offline

    banana bombs New Member

    Joined:
    Jun 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    Settings, wireless & networks, wifi settings, then hit the menu softkey, tap on wifi sleep policy.
  5. daggy1985
    Offline

    daggy1985 New Member

    Joined:
    Feb 7, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Oh ok cool didn't think of hitting the soft menu key. Thanks for the input...perhaps this is the "issue." I give it a try and see if it resolves the issue.

    Sent from my Droid using DroidForums App
  6. daggy1985
    Offline

    daggy1985 New Member

    Joined:
    Feb 7, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    So I'm happy to report that this appears to have solved the issue I was having. Thanks for your help banana! Much appreciated!

    Sent from my Droid using DroidForums App
  7. banana bombs
    Offline

    banana bombs New Member

    Joined:
    Jun 28, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    No problem!
Similar Threads
  1. JackButler
    Replies:
    27
    Views:
    2,393
  2. Hypnotic
    Replies:
    0
    Views:
    1,921
  3. brucin
    Replies:
    7
    Views:
    1,075
  4. Ridgefire
    Replies:
    4
    Views:
    1,092
  5. jbh
    Replies:
    1
    Views:
    746
Loading...