WIFI Issue with latest ics leak

Discussion in 'HTC Rezound' started by edemitch, Jul 1, 2012.

  1. edemitch
    Offline

    edemitch New Member

    Joined:
    May 16, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    a little background first. My phone is unrooted and re-locked. I'm running with the extended battery. It has the latest .10 leak installed. Everything was
    working fine until yesterday. Now I cant get the WIFI to connect. Whenever I tell it to connect all it does is save that particular connection. I have rebooted, I have pulled the battery and rebooted. Yes, the back cover is on tight. Any suggestions? Is anyone else having this problem

    Thanks in advance for the help

    Ed

    Nobody?? Did I really stump the experts? I don't believe that
    Last edited: Jul 1, 2012
  2. HowardZ
    Offline

    HowardZ New Member

    Joined:
    Mar 12, 2012
    Messages:
    546
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Maryland
    I have read - somewhere - that WiFi is done in the kernel. if someone flashes an inappropriate kernel, then WiFi will not function.

    You did not mention changing kernels.

    I've also read to ruu twice. Everything is not installed the first time. sounds weird, but that's what everyone says to do.

    Did you install the ics twice?

    In anycase is suggest you install the ics leak again, two times in a row.

    I have not read of others on the leak having your problem. personally, I am not using the ics leak, but nobody else is making any suggestions for you to try.

    regards,
    Howard