Wifi inconsistent.

Discussion in 'Droid X Tech Support' started by modisch, Apr 30, 2011.

  1. modisch

    modisch Member

    Joined:
    Apr 28, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    DC metro area
    Ratings:
    +0
    For some reason my phone either drops its wifi connection or wifi simply stops working even though it shows it is connected and has a good signal.

    The router is maybe twenty feet away with one wall between. I get a strong signal. It is a linksys with dd-wrt installed.

    If I turn off wifi and turn it back on, it will work again just fine.... for a while.

    The problem can be persistent, happening multiple times an hour... Or inconsistent, not happening for a couple of hours.

    Any thoughts?

    Thank you!

    -m

    { DroidX «» Liberty 2.0.1 «» TapaTalk }
     
  2. Bxrider117

    Bxrider117 Member

    Joined:
    Dec 7, 2009
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Back in NYC 4 good!!!
    Ratings:
    +0
    Are you running GB on you DX? MY wifi does not work with WAP/WPS security. When I switch my settings to WEP my wifi works great. I think it is the GB leaks that disable wifi. When I was running Froyo, I had no problems. I seem to remember when the DX was 1st released it had wifi problems until VZW updated the rom.
     
  3. modisch

    modisch Member

    Joined:
    Apr 28, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    DC metro area
    Ratings:
    +0
    No gb. Just liberty 2.0.1 on .340. And I'm using wep (because my home network has some old devices, like my tivo, that are on 802.11b).

    Thanks for taking the time to respond. I'd love to get this sorted out.

    -m

    { DroidX «» Liberty 2.0.1 «» TapaTalk }
     
  4. slackersbakery

    slackersbakery New Member

    Joined:
    May 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Duluth, MN
    Ratings:
    +0
    I have the same issues constantly. I have no idea what any of the tech speak on here means, but i love my droid and just want it to work. I have some lag issues as well. Again i know nothing so any help would be appreciated.

    Sent from my DROIDX using DroidForums
     
  5. bobd27

    bobd27 New Member

    Joined:
    May 5, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same issues with the wifi dropping out. After searching for an answer I found that if I change the encryption on the router from WPA AES and TKIP to just TKIP it works fine. I haven't had a problem in a bout a week now. It finds my wifi and stays there, WInamp even works the way it should :). I found this on an earlier posting on this forum, thanks to who ever posted it.
     
  6. modisch

    modisch Member

    Joined:
    Apr 28, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    DC metro area
    Ratings:
    +0
    Hrm. I'm using wep (because of some old devices). Maybe I can upgrade those cheaply and try wpa tkip.

    -m

    { DroidX «» Liberty 2.0.1 «» TapaTalk }
     
  7. nickelocene

    nickelocene Member

    Joined:
    Aug 23, 2010
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    My DX used to connect to my n router without any problem. But recently, it keeps dropping the signal, keep reconnecting. I've changed security setting from AES to TKIP, to WEP and change from n to g, nothing helped. I'm with stock Froyo. Is this a hardware issue? Any suggestions?
     
  8. modisch

    modisch Member

    Joined:
    Apr 28, 2011
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    DC metro area
    Ratings:
    +0
    I recently updated the firmware on my router (WRT-54GL) from Tomato 1.17 to Tomato 1.28... and found things basically perfect. Don't know why that made a difference, although Tomato does have a ridiculous array of options... perhaps one of defaults changed and that made a difference...

    -m
     
  9. strider3115

    strider3115 New Member

    Joined:
    May 23, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montana
    Ratings:
    +0
    Similar issues

    I am using my Droid 1 on an N Linksys router that uses WPA Personal for security. My Droid 1 has always had issues dropping off of the network, and finally it got to the point where it says it is connecting and obtaining the IP address, and then it fails. I was using stock Froyo, and have since rooted my Droid and am using GPA15, and it still has the same issues. I am not sure if it is the Wifi adapter in the phone or what, but being a noob at this, I am not really sure. Any help is appreciated!

    A quick edit: I am hesitant to change my network security type, due to the fact that it is my employers office router, so hopefully something else can be done! Thanks again!
     
Search tags for this page
phone keeps losing wifi signal
,
why do i lose my wifi signal on my motorola droid x
,

why does my android keep losing wifi

,
why does my droid keep dropping wifi
,
why does my droid keep losing wifi
,
why does my phone keep dropping wifi
,
why does my phone keep dropping wifi signal
,

why does my phone keep losing wifi

,
why does my phone keep losing wifi signal
,
wifi inconsistent android