WIFI Fix for Evilboot9

Discussion in 'Android Hacks and Help' started by gpguy25, Feb 16, 2010.

  1. gpguy25

    gpguy25 Member

    Joined:
    Dec 6, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I honestly have scoured this website and google for 45mins and I have seen people discussing this issue, but no one has offered a concrete solution. I read that you need to backup/restore and erase all your data. I found the original thread over at ALLDROID, but it has been deleted.

    After overclocking Wi-Fi is unable to start. I used Evilboot9.

    Does anyone know how to fix this.

    Current Error Message
    ***Unable to Start Wi-Fi***

    Current State of Affairs
    Running 2.0.1 rooted
    Overclocked using Evilboot9 to 900mhz
    I have Nandroid backup installed
    SPRecovery installed

    My Attempt to Fix
    I used the DroidRootPro and went to overclocking then to WIFI fix and it says your WIFI is fixed, but then it is not.
     
  2. gpguy25

    gpguy25 Member

    Joined:
    Dec 6, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No one knows how to fix this?
     
  3. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    Yeah hold on I'll get you a link
     
  4. natediddy1120

    natediddy1120 Silver Member

    Joined:
    Jan 4, 2010
    Messages:
    3,180
    Likes Received:
    1
    Trophy Points:
    101
    Location:
    ???
    Ratings:
    +1
    #4 natediddy1120, Feb 16, 2010
    Last edited: Feb 16, 2010