Wifi Failure

Discussion in 'Project Elite' started by Stormwing, Dec 7, 2010.

  1. Stormwing
    Offline

    Stormwing New Member

    Joined:
    Nov 20, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    So...I'm running PE3.5, everything's going pretty well.

    Then I turned on wifi.

    It activates, starts scanning, but then it grays out and says "Turning Off"...and then the phone dies. Automatically reboots, but soon dies again with the same grayed-out turning off wifi message. And the boot/crash cycle keeps going, and going, and going.

    Tried Slayher's 1.6, Slayher's LFY and P3's kernels to no avail. Never had this issue with PEv2. Anyone have any idea what in the world is going on?
  2. actngrezy
    Offline

    actngrezy New Member Developer

    Joined:
    Mar 21, 2010
    Messages:
    1,074
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    delaware
    Going to ask the first question did you wipe? That's kind of odd. After. Having issues with wifi in first release for p.e v1 in the testing phase I ensure wifi is thoroughly tested by a few different people. If I can come up with anything I will def let you know but I'm kind of stumped on that one. Try flashing a chevys kernel and see if there's a difference but I know you did say you tried some other ones but even when the module is missing the phone won't crash like that so something not right
  3. Stormwing
    Offline

    Stormwing New Member

    Joined:
    Nov 20, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Chevy's kernels gave me bootloops previously (on PE3.5). I didn't wipe though, never gave me any wifi problems before. If there were any they were always entirely phone-crippling....but still, this is some strange behavior.
    Last edited: Dec 7, 2010
  4. actngrezy
    Offline

    actngrezy New Member Developer

    Joined:
    Mar 21, 2010
    Messages:
    1,074
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    delaware
    trust me it could be the smallest thign to the biggest thing. there wre some people who didnt wipe which elite options wouldnt show up and some would bootloop and it could be anything.
    honestly i use to wipe every rom but now since i flash so much 9 percent of tiem i just flash and 80 percent of those flashes are fine but they ar emostly p.e over p.e but still if i have any problems before i even think about trying to fix someting i wipe and usually it works after that. and i dotn just wiipe data and cahce when i wipe i format all partitions using adb.
    try i know you dont want to but its not that bad. and i bet it fixes your issue
  5. Stormwing
    Offline

    Stormwing New Member

    Joined:
    Nov 20, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Okay yeah, I've been meaning to wipe everything anyway in hopes of improving performance and battery life. Is there any ETA for PEv4? Wifi isn't really a desperate necessity at the moment, maybe I could hold out until then and just do a full wipe+upgrade.. :p
Search tags for this page

wi fi failure