Wifi Error

Discussion in 'ChevyNo1' started by glhelinski, Nov 4, 2010.

  1. glhelinski

    glhelinski Member

    Joined:
    Oct 10, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    swartz creek michigan
    Ratings:
    +0
    Hi,
    I've got a droid 1 which i rooted about 6 weeks ago and have tried a few roms and settled on Ultimate Droid v1 with luna theme. All is well except i just realized my wifi doesn't work. I cannot say exactly when it stopped working. When i go to turn it on under Wireless and Network settings, the menu choice just says Wi-Fi and under that says error (an will not check on). When i go to check it to turn wifi on....still just says error. How do i go about troubleshooting this issue? Any ideas?
    thanks
    greg
     
  2. glhelinski

    glhelinski Member

    Joined:
    Oct 10, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    swartz creek michigan
    Ratings:
    +0
    i switched from whatever kernel was with the ultimate droid v1 to a chevy ulv800 kernel and it started working again. i had chevy kernel before but battery perf. started suffering.
     
  3. xkape

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    yeah wifi not even turning on.. I would just try reinstalling UD clean. wifi works for me, Its an absolute must have for me cause I hate waiting on 3g. I am using the stock UD slayher kernel and its fine. I had an issue with UD 8.0 where wifi would turn on but would not connect to any network. I had to unplug my router and reset it.
     
  4. glhelinski

    glhelinski Member

    Joined:
    Oct 10, 2010
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    swartz creek michigan
    Ratings:
    +0
    If i wanted to put slayhers kernel that comes with ult droid v1 ...which one specifically is it? ...dont feel like installing ud clean again....

    Sent from my Droid using DroidForums App
     
  5. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I flashed Simply Stunning GB 5.0 this morning and my wifi no longer works.
    It says "error" in the wifi settings and won't even try to connect. Is there a fix for this?
     
  6. devator22

    devator22 Member

    Joined:
    Jul 20, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mid-West United States
    Ratings:
    +0
    My wifi works fine on 5.0. Are you using themed or stock?

    Sent from my Droid using DroidForums App
     
  7. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm using the blue theme.

    I've been looking it up on different forums and it might be a baseband radio issue?
     
  8. meishkov

    meishkov Member

    Joined:
    Feb 12, 2010
    Messages:
    957
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Sterling Heights, MI
    Ratings:
    +2
    I got the same problem. Seems to work whenever it wants to. But it'll just say Connecting... but never does, even tho my laptop and 360 both connect wirelessly so I know its not a router issue.
    I believe its a kernel problem, but I'm reluctant to flash a new one because this baby is running smoother than it ever has... decisions decisions
     
  9. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine won't even connect, it won't turn on.
    Under the Wireless & Network Settings, it just says Error under the Wi-Fi toggle.
    :mad:
     
  10. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Run this command from terminal and tell me what you get:

    insmod /system/lib/modules/tiwlan_drv.ko
     
  11. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I got:

    insmod: init_module '/system/lib/modules/tiwlan_drv.ko' failed (Operation not permitted)
     
  12. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    Sorry, should have told you to 'su' first ...
     
  13. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This time I got:

    insmod: init_module 'system/lib/modules/tiwland_drv.ko' failed (Exec format error)
     
  14. ChevyNo1

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    153
    Ratings:
    +5
    OK that is definitely the problem - did you install a kernel over top? Something got MESSED up on the wireless driver - am looking into it!
     
  15. OutofStep13

    OutofStep13 New Member

    Joined:
    Dec 8, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes, I installed your ulv 1.2 kernal and then installed lv 1.2 a couple hours later to see if that what was causing the errors.
     
Search tags for this page
androidinsmod operation not permitted
,

droid 3 wifi error

,
error wlan.ko
,

gingerbread wifi error

,
init module failed operation not permitted
,
insmod: init module system/lib/modules/wlan.ko failed (opera
,
insmod: init module wlan.ko failed (exec format error)
,
motorola i1 erro wifi
,
wifi
,
wifi error gingerbread