WIFI doesnt always automatically connect at home..

Discussion in 'Motorola Droid Bionic' started by Bionic_Racer, Jun 5, 2012.

  1. Bionic_Racer
    Offline

    Bionic_Racer New Member

    Joined:
    May 31, 2012
    Messages:
    355
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    USA
    When I leave home I have a good wifi connection.

    When i get back and go to use my phone i notice i only have a 3g signal. I check the wifi and it is off sometimes. So i have to manually turn it back on. It happens maybe 40% of the time.

    Any ideas why this is happening?
  2. Bionic_Racer
    Offline

    Bionic_Racer New Member

    Joined:
    May 31, 2012
    Messages:
    355
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Just did it again. Does this happen to anyone else? Will i have to keep manually turning it on every time i get home?
  3. aaf709
    Online

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    48
    Trophy Points:
    48
    Location:
    So Cal
    It may have to do with permissions. The Bionic (and may be Motorola in general) doesn't like AES. It has to be TKIP, or AES & TKIP.
  4. walkerstempe
    Offline

    walkerstempe New Member

    Joined:
    Jan 26, 2012
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    How do you make those changes. My warranty (now on 3rd one) Bionic still dropping connection. I have the recommended settings on.
  5. Bionic_Racer
    Offline

    Bionic_Racer New Member

    Joined:
    May 31, 2012
    Messages:
    355
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    USA
    When they send you out another phone through the warranty, do they give you another new one or a refurbished?
  6. unbesorgt
    Offline

    unbesorgt New Member

    Joined:
    Jan 18, 2010
    Messages:
    382
    Likes Received:
    4
    Trophy Points:
    0
    I had a similar issue that was resolved by updating the firmware of my Wi-Fi router. Might not hurt to check for an update.
  7. goldmine848
    Offline

    goldmine848 New Member

    Joined:
    Sep 10, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have this issue now as well but it is recent. Previously I always connected at home and stayed connected. Will try the router update mentioned above but wanted to see if there are any other solutions.
  8. Bionic_Racer
    Offline

    Bionic_Racer New Member

    Joined:
    May 31, 2012
    Messages:
    355
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Just to let you know i did a factory restart and it seemed to fix it. But i dont want to do that every time this happens.
  9. walkerstempe
    Offline

    walkerstempe New Member

    Joined:
    Jan 26, 2012
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    My router software is up to date, and these warranty phones are refurbs.
  10. aaf709
    Online

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    48
    Trophy Points:
    48
    Location:
    So Cal
    The router should have a series of numbers (maybe in the manual) that you enter in your browser and it brings up the settings. At least that's what my router does.
  11. goldmine848
    Offline

    goldmine848 New Member

    Joined:
    Sep 10, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
  12. nikecar
    Offline

    nikecar New Member

    Joined:
    Jun 28, 2011
    Messages:
    1,246
    Likes Received:
    19
    Trophy Points:
    0
    this happens to me at work. just today also as a matter of fact.
  13. Bionic_Racer
    Offline

    Bionic_Racer New Member

    Joined:
    May 31, 2012
    Messages:
    355
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    USA
    Isnt it annoying?....

    I just got a replacement bionic in and ill see how it goes with this one..
  14. nikecar
    Offline

    nikecar New Member

    Joined:
    Jun 28, 2011
    Messages:
    1,246
    Likes Received:
    19
    Trophy Points:
    0
    yes at work I have to reenter my password to get in. I've even forgotten it and redid the connection and still.
Search tags for this page

android doesn't automatically connect to wifi

,
android phone does not automatically connect to wifi
,

android wifi auto connect

,
android wifi doesn't auto connect
,

android wifi doesn't automatically connect

,

android wifi doesn't connect automatically

,

android won't auto connect to wifi

,
android won't automatically connect to wifi
,
droid razr auto connect to wifi
,
how to connect to wifi automatically on android
,
phone doesn't automatically connect to wifi
,
samsung galaxy wont auto connect to home wifi
,
why my android phone doesn't connect to wifi automatically
,
why wont my phone automatically connect to wifi
,
wifi doesn't connect automatically android