Wifi Disconnecting

Discussion in 'Android Hacks and Help' started by Naebue, Apr 23, 2010.

  1. Naebue

    Naebue Member

    Joined:
    Apr 3, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Florida
    Ratings:
    +0
    Droid Running:

    Rom: Redrum Chaos 1.1
    Kernel: 2.6.29-omap1-P3Droid p3droid@MyDroidWorld #30 (7slot LV 250-1000)
    Baseband C_01.3E.01P
    Theme: Black Ice by Bgill55

    Laptop Running:
    Win7 32bit Home Premium
    4gb Ram
    Intel Duo 2.1ghz

    Wireless tether for Root Users Settings:
    No Bluetooth
    No WEP
    Channel 01 (2412 MHz)
    EAC Disabled

    I can connect to the Wifi Tether for about 30 seconds, but it seems to disconnect randomly for no reason. It says up long enough to do a speed test @ speedtest.net, then it disconnects. Everything on the phone seems to be running great otherwise. Not sure what other information is need to help diagnose this, but ask away :)

    Note: I'm currently using dial-up speed through a Samsung Propel on AT&T 2g (aka Edge), so it might be a minute or so after you post that I respond :)


    Thank you in advance for all the help!
    ~Eddie
     
  2. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    When I first tried tethering, mine did the same thing. Now, I use the access control and when I connect, I turn off access control. I'm on a Mac so your situation may be different does Windows treat the tethering the same as wifi?

    Mike
     
  3. Naebue

    Naebue Member

    Joined:
    Apr 3, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Florida
    Ratings:
    +0
    Hmm.... interesting. Windows 7 is treating it as a "home group" connection, which may be were the problem lies... but then again, it might just be me. Normal wifi doesn't show up as a home group connection, but as regular wifi, so I don't know where the problem is in all this.
     
    Last edited: Apr 23, 2010
  4. mwhartman

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I've been away from Windows too long -- is there a setting you can disable or enable for wifi and not home groups?

    Mike
     
  5. Naebue

    Naebue Member

    Joined:
    Apr 3, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Florida
    Ratings:
    +0
    Not that I'm aware of. I don't know what's causing it to show up like that in the network connections. I'm at a loss.
     
  6. njmatt04

    njmatt04 New Member

    Joined:
    Oct 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pasadena, CA
    Ratings:
    +0
    Hi all,

    I can't seem to find any thread where this is fully explained and/or answered. Ever since the ota upgrade to Android 2.2 in August or September, my wifi connection anywhere and anytime is unstable and cuts out at random intervals. This was never an issue prior to the 2.2 update. My home wifi is fine, as my router works with everything else. This just cropped up after 2.2 and it happens at home and on any wifi connection I try elsewhere.

    I assume this is a known problem, but is there any fix at all? Anything?

    Thanks for any help at all.


    Sent from my Droid using DroidForums App
     
Search tags for this page

andriod 2.6.29 wifi disconnected

,

android wifi connects then disconnects