Wifi disabled because Internet connection is slow

Discussion in 'Samsung Galaxy S4' started by oldgzr, Apr 11, 2014.

  1. oldgzr

    oldgzr New Member

    Joined:
    Jan 3, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Western Missouri
    Ratings:
    +0
    When I connect to public wifi, more often than not my phone says, "network disabled because Internet connection is slow."
    I don't care if it's slow or not. Given the outrageous cost of data over Verizon, I want to use available wifi anywhere I can.
    Is there a way to turn off this "feature"?
     
  2. TisMyDroid

    TisMyDroid Super Moderator
    Staff Member

    Joined:
    Feb 16, 2011
    Messages:
    7,274
    Likes Received:
    3,010
    Trophy Points:
    578
    Location:
    Central New York
    Ratings:
    +3,306
    Current Phone Model:
    Samsung Note 3
    I believe you can keep WiFi on...even if weak, by going to advanced WiFi settings.

    Settings--> Wi-Fi--> settings menu--> advanced then uncheck auto network switch.

    Sent from my SM-N900V using Tapatalk
     
  3. oldgzr

    oldgzr New Member

    Joined:
    Jan 3, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Western Missouri
    Ratings:
    +0
    Thanks. I made the setting, I'll make sure it worked next time I'm out.
     
  4. FunN4Lo

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    946
    Likes Received:
    19
    Trophy Points:
    18
    Ratings:
    +19
    Same issue on my S4. I never work in the same place twice and spend a lot of time in coffee shops. Some seam fine. Others drop with the slow connection warning. Thanks for the post and solution. I am going to try it out also
     
  5. eek88dj

    eek88dj Member

    Joined:
    May 14, 2012
    Messages:
    148
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Ohio
    Ratings:
    +18
    Current Phone Model:
    Samsung Galaxy S6 Active
    IM having the same problem it started with the update we got in March it been making my WIFI worse I called ATT im getting another S4 they said its the update.
     
    #5 eek88dj, Apr 11, 2014
    Last edited: Apr 11, 2014
Search tags for this page
android network disabled because internet connection is slow
,
galaxy s5 wifi network disabled because internet connection is slow
,
my s3 wifi keeps saying connection disabled due to internet connection is slow
,
netword disabled because internet commection is slow
,
network disabled because connection is slow
,

network disabled because internet connection is slow

,
network disabled because internet connection is slow galaxy s3
,
network disabled because internet connection is slow note 2
,
network disabled internet too slow note 3 problem
,
samsung s3 network disabled because internet connection is slow