1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

WIFI Connectivity - CISCO Linksys N-band

Discussion in 'New Member Introductions & Site Assistance' started by billgoco, Mar 3, 2010.

  1. billgoco
    Offline

    billgoco New Member

    Joined:
    Mar 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    I've been trying to get connected to my home network and the phone acts as though it can't connect to N-band.....

    Anyone have any ideas?
  2. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    It cant connect to the N-Band, the WiFi hardware is B/G only (presumably for power consumption reasons).

    You have to change your home network settings to be B/G/N Mixed.
  3. billgoco
    Offline

    billgoco New Member

    Joined:
    Mar 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    That Explains it.....

    My CISCO router is N band only...... Oh well, life in the "fast" lane.

    Thanks for the quick response. :yr1:
  4. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    Really? That's weird -- is it brand new? N Band only became a standard a few months ago....

    What model is it?
  5. jasonb
    Offline

    jasonb New Member

    Joined:
    Dec 6, 2009
    Messages:
    1,153
    Likes Received:
    0
    Trophy Points:
    0
    are you 100% sure you cant do a mixed mode, or default it back to G?
  6. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    I have a relatively new CISCO N-band running WPA-2 security and connect with no issues
  7. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    You must be running Mixed mode, because it's impossible for the Droid to support 802.11N
  8. FunN4Lo
    Offline

    FunN4Lo Member

    Joined:
    Feb 2, 2010
    Messages:
    943
    Likes Received:
    18
    Trophy Points:
    18
    You are correct sir, one of my son's Wii is b/g also... just letting the OP know that CISCO-N and Droid work in some situations (mine) so with further investigation he may get his to work.
  9. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    I didnt mean to come off as accusing, just trying to reinforce my own position on mixed mode-ness. We'll get this worked out for the OP.
  10. New2u
    Offline

    New2u Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,628
    Likes Received:
    15
    Trophy Points:
    38
    Location:
    Tallahassee, Fl
    When i had my d-link in N-Mode only, i could still get my droid to connect to it. Take it for what it's worth, i work on routers all the time, so i know it wasn't in mixed mode for those who want to somehow debunk it.
  11. billgoco
    Offline

    billgoco New Member

    Joined:
    Mar 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    My Router

    it's a model # WRT610N

    I checked the options and it's a single N band only.
  12. billgoco
    Offline

    billgoco New Member

    Joined:
    Mar 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    It's a WRT610N model. And I've looked for other Band settings... nada.
  13. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    I have that same Linksys router running B/G Mixed. I dont think it can do N/G mixed, so you're going to have to make a choice.

    Since you're running single band anyway, you're not really getting the performance increase in N, so if I were you, I'd just drop it back to B/G Mixed.
  14. pudah
    Offline

    pudah New Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Allis, WI
    I have a WRT160N. I set it to N band only. 40mhz low or high, channel 9. I specifically make sure mixed mode is off for speed reasons. I purchased a b/g access point to add for the sole purpose of being able to connect my Droid to my home wi-fi. The droid connects to the router in N mode. It is NOT in mixed mode. I have a laptop, PS3 and other devices that also do not have 802.11n capabilities, and they can NOT connect to the N router, but the Droid can. In fact, I started a thread about it here. Nobody can figure it out except to say it must be connecting in mixed mode, but it isn't.

    That said, back to the original topic. OP - you need to change your settings on the router. I haven't ever seen a router that will only do N. You can set it to be "N only" meaning it will only work with N devices, but you can change it to mixed mode. The Linksys page for this router states that it will work: LinksysbyCisco Simultaneous Dual-N Band Wireless Router WRT610N.

  15. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    I don't want to tell anyone who has a Droid successfully connected to an N device that their liars, but there really seems to be no good explanation as to why some people can get this to work.

    As far as the OP is concerned, switch to mixed mode and you'll be just fine.

    For you guys who have Droid+N working, that's awesome. There must be some backwards compatible something in the N spec that lets this happen, because the Droid hardware does not support N. If you ever figure it out, let us know.
  16. pudah
    Offline

    pudah New Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Allis, WI
    Ive been trying to but all I get is people telling me it's not possible. I thought it wasn't possible, but it is connecting. It is connecting only at 54mps, which makes it seem like it's b/g to me, but no other b/g device I has can connect, at any speed, to my N router... only to the a/b/g AP... except the Droid.
  17. LtKen
    Offline

    LtKen New Member

    Joined:
    Jan 27, 2010
    Messages:
    2,637
    Likes Received:
    1
    Trophy Points:
    0
    It's it's only connecting at 54mbps, then there's something about the N spec that is throttling back to G.

    My best *guess* is that this is something the Draft-N hardware cant do, and was added to the final N spec to guarantee backwards compatibility with B and G hardware. No idea why only the Droid will do it though....
    Last edited: Mar 3, 2010
  18. billgoco
    Offline

    billgoco New Member

    Joined:
    Mar 3, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Colorado
    Well "sports fans".... Router said it is configured for "Mixed mode".

    However, I can tell you that even my older work laptop can't connect to this new wireless router puppy and I know that the work laptop doesn't support N-band.

    So, something somewhere is amiss.

    That said, this isn't a crisis situation for me since I've got GREAT connectivity to Verizon 3G here is Southwest Denver. And, no need to be surfing and talking at the same time anyways....so much for that bogus AT&T commercial. Heck I can hardly walk and chew gum at the same time anyways....

    Thanks for the information assists. This is a GREAT forum.:clap:
  19. huskur
    Offline

    huskur New Member

    Joined:
    Dec 3, 2009
    Messages:
    1,867
    Likes Received:
    31
    Trophy Points:
    0
    Location:
    Lower Delaware
    The simplest things are always forgotten......do one more thing.....fully power cycle the router and then try to connect. I am 90% sure that will solve the issue. (i had a very similar issue)
  20. pudah
    Offline

    pudah New Member

    Joined:
    Nov 20, 2009
    Messages:
    337
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    West Allis, WI
    The above is right. On that router you can save and apply settings. Hit save, then apply, then go to the reboot button in the settings and let it reboot. If you still cant connect pull the router power and try a hard reboot. If that doesnt work you may need to configure more settings beyond just having it in Mixed Mode. You may need to set the right frequency. That router lets you choose auto channel and a frequency band of 20/40 or auto. I would put it to auto for both or 20 and a suitable 2.5ghz channel. You may be able to set up different connections for each mode if it has different transmitters. If that is the case you have to be sure you're connecting to the right one and can sometimes assign different SSIDs to each, etc.
    Last edited: Mar 3, 2010
Search tags for this page
droid 3 n band
,
htc rezound problems with cisco lynksys
,
motorola droid 3 wifi 802.11n cisco
,

what is the range of normal wifi connectivity