Wifi connection issue

Discussion in 'Android Tech Support' started by bakerke2001, May 5, 2010.

  1. bakerke2001
    Offline

    bakerke2001 New Member

    Joined:
    Apr 21, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    near Seattle, WA
    WIFI connection problem
    I am having problems connecting to a wifi network in my office. My laptop sitting next to my Droid is connecting just fine.
    Another person nearby in the office with an iPod touch is also connecting to the network with no issue. I have seen an out of range message once or twice.


    Any suggestions?
  2. Vitticeps
    Offline

    Vitticeps New Member

    Joined:
    Nov 26, 2009
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    0
    Maybe if you describe the problem a little more someone can help.

    Is the network not showing in the list of available networks?
    Is the network not accepting your security key/password (if it has one)?

    Give us more details and maybe someone will have some suggestions.
  3. bakerke2001
    Offline

    bakerke2001 New Member

    Joined:
    Apr 21, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    near Seattle, WA
    it is showing in my list of networks....There is no password...I have seen an out of range message a few times......When I try to connect to it...it appears as though it isnt doing anything

    I have no trouble connecting to it with my laptop which is right beside my droid and get excellent signal strength most of the time....Someone nearby with an iPod touch has no problem connecting either
  4. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    South FL
    So your work wifi does appear on your Droid as an available network but your Droid does not connect. Can you tap it (work wifi)? If so, does your Droid connect? Can you connect to any other wifi?

    Mike
  5. Grite99
    Offline

    Grite99 New Member

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem and found the solution. On your Droid, go to settings>wireless&networks>wifi settings, tap menu, then 'advanced', and UNCHECK 'use static IP'. Then go back and try connecting again. It worked for me!
  6. Grite99
    Offline

    Grite99 New Member

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem and found the solution. On your Droid, go to settings>wireless&networks>wifi settings, tap menu, then 'advanced', and UNCHECK 'use static IP'. Then go back and try connecting again. It worked for me!
Search tags for this page

mifi out of range