wifi auto connect

Discussion in 'Samsung Galaxy S3' started by constantineT, Sep 9, 2013.

  1. constantineT

    constantineT New Member

    Joined:
    Sep 9, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have auto connect turned to off on my s3 yet it still tries to connect to wifi every 5-10min and it is extremely annoying. Is there any other way to keep my phone from trying to connect to wifi constantly.
     
  2. Alextodd

    Alextodd Member

    Joined:
    Jul 9, 2013
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Go into settings and check, after how many minutes you have asked your device to check for nearby Wi-Fi Connection. Else I don't see any other reason for that. You can also try to go with resetting your phone.
     
Search tags for this page

galaxy s3 auto connect wifi

,
galaxy s3 does not automatically connect to wifi
,

galaxy s3 wifi auto connect

,
galaxy s3 wifi not automatically connecting
,
how to autoconnect to wofo in samsung
,
motorola bionic auto connect wi fi
,
samsung s3 automatically connect to wifi
,
samsung s3 wifi auto connect
,
samsung s3 wifi doesnt auto connect
,
wifi auto conect on galaxy