Widgets not loading after boot?

Discussion in 'Koush' started by BigI, Jul 26, 2010.

  1. BigI
    Offline

    BigI New Member

    Joined:
    Dec 30, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    So this is the first time I have experienced this. After a reboot my widgets will appear but not display correctly. For example the power control widget doesnt show and icons just a black box. Beautiful Widgets wont load my skin, SetCPU doesnt displan any information. The only one that does work is Pure Calender Widget.

    Also whats weird is I cant get my phone to connect via USB. It registers but it wont mount.

    If anyone could help me at all I would greatly appreciate it. :)
  2. borq646
    Offline

    borq646 New Member

    Joined:
    Jun 9, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Go to applications management and see if the apps with widgets are installed on the SD card. If they are, move them to phone. Then reboot or unmount/remount the SD card.

    After that, set up your widgets and they should stay. If apps with widgets are installed on the SD card the "break".
  3. queensoft
    Offline

    queensoft New Member

    Joined:
    Mar 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have a similar problem, but with a twist.

    Phone: PG P500 Optimus One

    OS: Android 2.2

    Apps:
    - Battery Solo Widget - I go to Settings > Applications > Battery Solo Widget - there's a grayed out button that says 'Move to SD card', so I guesss app is in phone memory
    - Gauge Battery Widget - same as above, so, again, I think app is in phone memory
    - Calendar - default Android calendar app, this one has got to be in phone memory
    - Alarm clock - default Android Alarm Clock, again, must be in phone memory

    Problem: connect phone using USB cable, turn on USB file copy (usual warning saying 'apps wil not work while...'), copy some files to SD card, eject phone from computer, turn off USB file copy, go back to home screens.
    The above apps are gone - "Problem loading widget".
    Reboot phone, same thing, widgets still not loading.

    Any suggestions would be much appreciated!

    PS: Just did a quick test with Gauge Battery Widget. Installed to phone memory, same problem occurs.
Search tags for this page
widgets not working after phone restart
,
android cannot load widget
,
android could not load widget
,
android widget cannot load
,

android widgets not loading

,

android widgets wont load

,
could not load widget
,
could not load widget android
,
how to make android widgets load on startup
,
loading widgets
,
problem loading widget after reboot
,
widget not loading android
,
widgets not loading after reboot android
,

widgets not loading android

,
widgets wont load android