Widget Problem

Discussion in 'Android Tech Support' started by jlank, Nov 7, 2009.

  1. jlank
    Offline

    jlank New Member

    Joined:
    Nov 4, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Georgia
    I deleted a widget now my phone says "problem starting widget". Any advice?

    Thanks
  2. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,059
    Likes Received:
    695
    Trophy Points:
    113
    Location:
    Austin, TX
    Have you tried restarting the phone Jlank? That may clear it up....also download Advanced App Killer it's free....it will kill anything running in the background.

    If it's running it will show up on the list. Worth a shot
  3. jlank
    Offline

    jlank New Member

    Joined:
    Nov 4, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Georgia
    Yes I restarted and am using the app killer.
    Thanks
  4. ericdc20
    Offline

    ericdc20 New Member

    Joined:
    Nov 7, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am having the same issue. I haven't tried appkill yet... will do

    EDIT: I was able to drag and drop the message to the trash... I was making it way too complicated
    Last edited: Nov 7, 2009
  5. jlank
    Offline

    jlank New Member

    Joined:
    Nov 4, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NW Georgia
    Cool dude thanks I did the same thing!!
Search tags for this page

problem starting widget galaxy s4