Widget loss after reboot...

Discussion in 'Liberty ROM DX' started by wolfspirit68, Apr 30, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. wolfspirit68
    Offline

    wolfspirit68 Member

    Joined:
    Dec 23, 2009
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    The Glass City
    Ratings:
    +0
    I have a very odd problem. It seems that I lose my widgets after a reboot with with ANY home launcher. ADW, Launcher Pro, Go Launcher EX, Regina etc.

    I do not lose them with a hot reboot but only after a full reboot.

    I have the latest update .04 GB nightly.

    Please someone tell me there is a fix for this, I am going insane trying to tack this down and fix it.

    Cheers!

    Wolfie

    UPDATE:

    After some searching I found out that the culprit was launcher pro being installed on the SD card somehow. It seems to have gotten moved there. After moving it back to the phone side all is well with ALL the launcher types I tested. :)
    Last edited: Apr 30, 2011
  2. carlo67
    Offline

    carlo67 New Member

    Joined:
    Aug 13, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi
    help please
    I have galaxy tab7 p1000 with overcome 4.0 rom.
    here is my screen ImageShack® - Online Photo and Video Hosting
    why 2 widgets are ok?
    I have ADWLauncher EX 1.3.3.56 and GO Launcher EX
    I had to do restored it but I have problems with [problem loading with widget]

    I do back up my launcher settings, but widgets do not get restored on Android.
    Anyone else having this issue, and know what might be causing it and what the fix might be?
  3. ccatura
    Offline

    ccatura New Member

    Joined:
    Feb 12, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    OMG! Same thing!...

    Ok, I have a Huawei Mercury. I have tried several launchers, so I know it's not the launchers. And nothing is installed on the SD card. Whenever I reboot, widgets are either missing (on some launchers) or "Problem Loading Widget" is on my desktop. This totally sucks!.. and if anyway finds a fix or workaround I would greatly appreciate it!

    I have tried the following launchers: The Huawei Launcher (Wierd, 'cause that's the stock), Launcher Pro (The Paid Version), Go Launcher AND iLauncher (except, you can't have widgets on iLauncher).


    Charlie
Search tags for this page
android 4.1 loses widgets on reboot
,
android widgets missing after reboot
,

every widget on my home screen has disappeared on my huawei mercury

,

huawei mercury problem loading widget

,
lose widgets on reboot
,
losing widgets after reboot
,

problem loading widget after reboot

,

problem loading widget after reboot next launcher

,

widgets gone after reboot

,

widgets not loading after reboot android