Wi-Fi killing my battery

Discussion in 'Motorola DROID Turbo 2' started by Delasangre4231, Apr 13, 2016.

  1. Delasangre4231

    Joined:
    Oct 20, 2011
    Messages:
    87
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Screenshot_20160412-224620.png Screenshot_20160412-224640.png So I've had this problem for a while now, but I go from 100% battery when I leave the house and by the end of work its 10-5%. Looking at the battery usage it's 16% Wi-Fi and that's the highest use...

    Wi-fi is off, I've looked for the always scan for networks and turned it off, and set location to battery saving to no avail. I don't know what is using my wifi all day. I'll post screenshots of my battery screen and system info shortly.
     
  2. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    I would do a backup and then a Factory Rest. You just may get better results..
     
    • Like Like x 3
    • Agree Agree x 1
  3. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,882
    Likes Received:
    6,858
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,366
    Current Phone Model:
    Moto Droid Z Force
    I agree with Jeffrey. Folks on the Motorola forum reported the same high WiFi usage after the MM update and several have said that a FDR resolved that issue, and WiFi usage was more normal afterward. If you are not familiar with the FDR process, please make sure you back up all pics, music, and other personal files somewhere first, as they will be erased from the phone.

    Sent from my XT1585 using Tapatalk
     
    • Like Like x 2
    • Agree Agree x 2
  4. Delasangre4231

    Joined:
    Oct 20, 2011
    Messages:
    87
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Thank you guys issue solved!
     
    • Like Like x 2
  5. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    How was it solved @Delasangre4231 ?
     
    • Like Like x 1
  6. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,625
    Likes Received:
    5,115
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,073
    Current Phone Model:
    Nexus 6P/5X
    Probably the FDR.
     
  7. Delasangre4231

    Joined:
    Oct 20, 2011
    Messages:
    87
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Sorry the Factory Data Reset did it.
     
    • Like Like x 3
  8. Jeffrey

    Jeffrey Premium Member
    Premium Member

    Joined:
    Jan 30, 2012
    Messages:
    6,686
    Likes Received:
    3,548
    Trophy Points:
    1,578
    Location:
    Thailand
    Ratings:
    +4,036
    Current Phone Model:
    iPhone 7 Plus JB
    Thanks for the update....
     
    • Like Like x 1
  9. Delasangre4231

    Joined:
    Oct 20, 2011
    Messages:
    87
    Likes Received:
    6
    Trophy Points:
    8
    Ratings:
    +6
    Thank you for the help!
     
    • Like Like x 1