wi-fi issues

Discussion in 'LG Spectrum 2' started by kazim, Aug 1, 2013.

  1. kazim
    Offline

    kazim New Member

    Joined:
    Aug 1, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Karachi, Pakistan
    my wi-fi automatically detects network how can I disable it.
  2. leeshor
    Offline

    leeshor DF Super Moderator Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    3,010
    Likes Received:
    411
    Trophy Points:
    83
    Location:
    Norcross, GA - USA
    Welcome to the forum

    This differs a little from phone to phone but if you go to settings where the WiFi connections are and tap the soft menu key then advanced there should be options for Network Notifications and Auto Connect thaty can be disabled.
  3. kazim
    Offline

    kazim New Member

    Joined:
    Aug 1, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Karachi, Pakistan
    Thanks

    Thanks for reply. problem solved.
Search tags for this page

asus tf700 wifi issues

,

razr wifi issues