wi-fi issues

Discussion in 'Droid RAZR Support' started by fahszybear, May 19, 2013.

  1. fahszybear

    fahszybear New Member

    Joined:
    Nov 26, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a droid razr using wi-fi to watch movies on my directv app my razr keeps buffering every 2-3 minutes so I tried watching the same movie on my wife's iphone 5 watched the entire thing with no problems anyone had any problems with the wifi on there razr
     
  2. MasterGadgets

    MasterGadgets Member

    Joined:
    Aug 21, 2012
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pensacola, FL
    Ratings:
    +0
    I don't know about your Wi-Fi setup, if the signal is strong or weak.

    Go to your settings, Wi-Fi, Settings[lower left soft key], Advanced. Make sure the "Avoid poor connections" is not checked.
     
  3. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    16,784
    Likes Received:
    3,635
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,099
    Current Phone Model:
    Droid Turbo 2
    A lot of people are having this issue.. Its usually traced back to a router not playing well with the device... Motorolas issue here...

    Try rebooting the router... How old is the router... Also the above mentioned steps.. Could help
     
    #3 94lt1, May 20, 2013
    Last edited: May 20, 2013
  4. leeshor

    leeshor Super Moderator
    Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    4,364
    Likes Received:
    1,440
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,677
    The chances are excellent that the router is the problem. WiFi Analyser is a good app for looking at possible channel overlap and signal strength. Also look at the possibiliy of changing your security if you are on WEP to WPA2. First thing to try is restarting the router. You may want to find a public hotspot or 2 to see if you still have the same issaue. That would narrow it down to your router if it improved somewhere else.
     
  5. kazim

    kazim New Member

    Joined:
    Aug 1, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Karachi, Pakistan
    Ratings:
    +0
    my wi-fi automatically detects network how can I disable it.
     
  6. leeshor

    leeshor Super Moderator
    Staff Member

    Joined:
    Jan 30, 2012
    Messages:
    4,364
    Likes Received:
    1,440
    Trophy Points:
    358
    Location:
    Norcross, GA - USA
    Ratings:
    +1,677
    Welcome to the forum

    This differs a little from phone to phone but if you go to settings where the WiFi connections are and tap the soft menu key then advanced there should be options for Network Notifications and Auto Connect thaty can be disabled.
     
  7. kazim

    kazim New Member

    Joined:
    Aug 1, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Karachi, Pakistan
    Ratings:
    +0
    Thanks

    Thanks for reply. problem solved.
     
Similar Threads
  1. cosmonaut
    Replies:
    6
    Views:
    950
  2. mauzydpt
    Replies:
    14
    Views:
    1,629
  3. droid7575
    Replies:
    2
    Views:
    1,121
  4. cbsstone872
    Replies:
    7
    Views:
    1,923
Loading...
Search tags for this page

s4 wifi issues wifi analyser