WI-FI connection problems using a Linksys Range Expander

Discussion in 'Motorola Milestone' started by the.rebel.agent, Dec 24, 2009.

  1. the.rebel.agent

    the.rebel.agent New Member

    Joined:
    Dec 24, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    BUMP any news on this? new firmware solved the problem?
     
  2. devtig

    devtig New Member

    Joined:
    May 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem with my Motorola Milestone

    Same problem with my Motorola Milestone. I have no problem connecting with my Motorola Milestone to my Linksys router WRT54GL (with WPA encryption) when my Linksys expander WRE54G is turned off or when the Expander's signal is weaker the my router's signal.

    But, the moment I turn on my Expander AND the wireless signal from it is stronger than the wireless signal of my Router AND I start my wireless connection on my Motorola MileStone, then I cannot connect to the internet with it. With Wifi Analyzer (Version 31) I see my SSID 2 times. When I am closer to my Expander, PhoneInfo (version 5) reports: no internet connection and no internet IP, but it has gotten an network ip from dhcp. Can't browse the internet.

    Now, I just walked to my Router. I resetted wireless on my Motorola and now I am connected to the internet, because when I now check with PhoneInfo, I get an internet IP and i can browse the internet.

    Now, I walked back to my Expander with my Wifi Analyzer on. I see the signal strengths swap. Now my Expander signal is stronger again, but my internet connection keeps working, because my Motorola stays connected to the Router who's signal is still strong enough. PhoneInfo still reports an internet IP and i can browse the internet.

    Now, still sitting close to my Expander, I resetted the Wireless connection on my Motorola. Obtaining IP address... Connected! And, as expected, PhoneInfo reports No Internet IP and I can't browse the internet.

    My laptops work perfectly with my expander.

    I hope the dev's read this. It's very reproducable.
     
Search tags for this page
android connecting to range extende
,
android issue with linksys range extender
,
android linksys extender problem
,

android range extender problems

,
android wireless repeater problem
,
force to connect to repeater
,
how to connect android phone to linksys range extender
,
problems linksys extender motorola router
,
repeater s3 connection error
,
wii does not work with range extender