why won't pico tts...

Discussion in 'Droid 2 Tech Issues' started by Mydion, Dec 29, 2010.

  1. Mydion
    Offline

    Mydion New Member

    Joined:
    Sep 15, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm trying to use the english uk voice for my pico but it will not use it. When I go into my tts settings it tells me that im using the language pack I want and when I test it from the settings menu it works just fine but my caller id and alarm droid still use the american version. I have it set to always use my settings. Is there something I'm missing or am I just stuck using the american voice?
  2. sabroso
    Offline

    sabroso New Member

    Joined:
    Jan 15, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mexico City
    do you fix it???

    I Hope/Believe you had already find your answer, but if not your problem is exactly you need to disable "always use my settings" in the Voice input&output settings to aloud apps to use different language.

    -----
    Best Regards Sabroso
    DroidX Stock ROM but rooted.
    dancedroid
Search tags for this page
how do i use pico tts on my android phone
,
how does pico tts work
,
how to disable pico tts on kocaso
,
how to get pico to work on droid incredible 2
,

how to remove pico tts

,
how to remove pico tts from samsung galaxy
,

how to use pico tts

,

how to use pico tts on android

,
pico tts disable
,

pico tts not working

,
pico tts up dares
,
using pico tts