Why do ROMs start lagging?

Discussion in 'Project Elite' started by Honky Kong 64, Oct 13, 2011.

  1. Honky Kong 64

    Honky Kong 64 New Member

    Joined:
    Apr 23, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    It happens every time I wipe and flash a new ROM. It works great for about a week like a phone should - responsive and great battery life. Then slowly over time things just start to lag and it gets worse and worse. Granted I might add an app here or there but I don't really use my phone besides going on the internet every so often. Is it just my phone habits that are causing this or do others experience this?
     
  2. JSM9872

    JSM9872 DF Super Moderator Staff Member Premium Member

    Joined:
    Dec 21, 2010
    Messages:
    12,923
    Likes Received:
    287
    Trophy Points:
    498
    Location:
    Pennsylvania...
    Ratings:
    +287
    Current Phone Model:
    Galaxy Note 3
    No it happens to me as well. It is always good to reboot your device every day or two and honestly when I start to get a laggy experience I just do a wipe and reinstall of the ROM. OR at the bear minimum try booting into recovery and wiping cache and if you are feeling saucy wipe dalvik as well.
     
  3. mistermojorizin

    mistermojorizin New Member

    Joined:
    Oct 11, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    that sound like windows :(
     
  4. droidaddict101

    droidaddict101 Member

    Joined:
    Oct 14, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Binghamton
    Ratings:
    +0
    I really believe that the OOM groupings and memory settings get out of whack. Not sure why, possibly apps but I usually re run the v6 supercharger script when everything starts lagging and it has spared me the hassle of wiping and reflashing.

    Just an idea, it helped someone else that had the same issue as well.
     
  5. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    Have you looked at the thread over in bugless forum? There's a pretty good looking way of getting rid of that. Check it out. I havnt done it yet but will be as soon as I get time from work and kids I will.
     
  6. Honky Kong 64

    Honky Kong 64 New Member

    Joined:
    Apr 23, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just ran this script last night. We'll see how it goes. thanks for the tip!
     
  7. martytoo

    martytoo Member

    Joined:
    Nov 8, 2009
    Messages:
    428
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Because you are trying to run Gingerbread on a phone that doesn't have the memory needed to run it?? I tried another new ROM this weekend (Liquid 3.0) and am back on Froyo.

    But after reading this:

    http://www.droidforums.net/forum/bu...-etc-think-your-og-droid-hw-failing-read.html

    I'm not so sure.
     
  8. droidaddict101

    droidaddict101 Member

    Joined:
    Oct 14, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Binghamton
    Ratings:
    +0
    Any luck and which setting did you use?

    Sent from my Droid using Tapatalk
     
Search tags for this page

custom rom lag

,
custom rom lagging
,
custom rom lags
,
custom roms lagging after a while
,
device lags after flashing rom
,
rom is lagging
,
rom laggy
,
why android start to lags
,

why do my roms lag

,
why is my rom lagging