While texting or browsing the phone locks up when there's an incoming call

Discussion in 'Motorola Droid Turbo' started by T1125P, Nov 19, 2014.

  1. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Hi all, maybe I'm doing something wrong I don't know. First time this has happened to me with any phone. If I'm texting someone or just using the web browser and while I'm doing those things and there's an incoming call I cannot answer it. I tried pressing back, home button and it just stays there on the text screen or web site and I miss the call. Either the call stops then I can go back or I have to power down the phone. Is there a setting I should do?

    Thanks.
     
  2. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Update now when someone calls, it doesn't show anything...I can hear the call but the screen just sits there with no option to answer it :(
     
  3. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Neither action is normal, and there should be no settings that would make it act that way. How long have you had it? Is there data on the phone that you can't afford to lose? If not, I might suggest a FDR (Factory Data Restore).
     
    • Like Like x 1
    • Agree Agree x 1
  4. lloydstrans

    lloydstrans Platinum Member

    Joined:
    Nov 16, 2011
    Messages:
    12,543
    Likes Received:
    2,234
    Trophy Points:
    678
    Ratings:
    +2,282
    All apps give phone permissions first access. You should be able to answer a call whenever.

    We must...We must...increase our boost
     
    • Like Like x 2
  5. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Have you installed any third party Apps yet? It's quite possible that something you're running in the background is tying up the OS when a call comes in, possibly a custom dialer or launcher?
     
    • Like Like x 1
  6. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Well I figured it out yesterday. I was so disable app happy that I had show notifications unchecked for dialer. haha duh me. Well now its ok :D
     
    • Like Like x 1
    • Winner Winner x 1
    • Informative Informative x 1
    • Useful Useful x 1
  7. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    LOL, OK, that's great. So now we ALL know not to uncheck that and expect it to work properly. Thanks for being the guinea pig (unknowingly). ;) More importantly, thanks for sharing this with the forum. We apreciate any solutions, whether provided by us, other members or the OP themselves as it was here.

    Now don't be a stranger here. We'd love to see you participating in other discussions and being more active going forward. :D
     
    • Like Like x 1
  8. 1coopgt

    1coopgt Active Member

    Joined:
    Jun 9, 2012
    Messages:
    237
    Likes Received:
    85
    Trophy Points:
    28
    Ratings:
    +94
    Where is that located in the phone settings ?
     
  9. thunderbolt_nick

    thunderbolt_nick Thunderbolt Rescue Squad
    Rescue Squad

    Joined:
    Nov 22, 2011
    Messages:
    1,194
    Likes Received:
    603
    Trophy Points:
    1,268
    Location:
    Orlando, FL
    Ratings:
    +724
    Current Phone Model:
    Nexus 6P
    Twitter:
    @nickburress2k2
    settings > Applications > All > Dialer

    Should look like this with the option you are looking for circled :
    [​IMG]

    Sent from my Moto X using Tapatalk.
     
    #9 thunderbolt_nick, Nov 21, 2014
    Last edited: Nov 21, 2014
  10. T1125P

    T1125P Member

    Joined:
    Jan 18, 2012
    Messages:
    42
    Likes Received:
    4
    Trophy Points:
    8
    Location:
    Astoria, NY
    Ratings:
    +7
    Thanks again FoxKat. I didn't mind being the guinea pig :D Your welcome for the share. Now I hope others see this and leave it checked :D I was about to go back to Verizon and ask them to check my phone haha. I will try not to be a stranger and join in the discussions. Thanks again.
     
    • Like Like x 1
  11. JeffreyDeutsch

    Joined:
    May 25, 2012
    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Washington, DC metropolitan area
    Ratings:
    +1
    Current Phone Model:
    Droid Turbo
    Hello,

    I have a somewhat related issue with my new Turbo. Specifically, when an incoming call comes, if my phone happens to be lying face up I have no problem answering. However, if I have to take my phone out of its Otter case -- where it generally is -- I just get the lock screen (and the phone keeps ringing) -- and I can never type in my password quickly enough to answer the phone then. How can I make sure the incoming-call interface (the one where I can answer, decline or text-respond to a call) stays front and center?

    Thank you!
     
  12. JeffreyDeutsch

    Joined:
    May 25, 2012
    Messages:
    89
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Washington, DC metropolitan area
    Ratings:
    +1
    Current Phone Model:
    Droid Turbo
    Bump!
     
Search tags for this page

droid turbo locks when incoming call

,

incoming calls whilst browsing internet