where did facebook messenger "ding" sound go?

Discussion in 'Samsung Galaxy S7, S7 Edge & S7 Active' started by s7newb, Nov 23, 2018.

  1. s7newb

    s7newb New Member

    Joined:
    Mar 30, 2017
    Messages:
    17
    Likes Received:
    5
    Trophy Points:
    3
    Ratings:
    +5
    Current Phone Model:
    galaxy s7 edge
    one day i wake up and i have no sound for facebook messenger notification . so i go into the sounds and the messenger "ding" sound option is gone .
    theres other sound options but i want the "ding " back . my wifes phone still has it (same exact phone) i dont understand

    also how can i add this sound? i downloaded the sound file but cant add it ,i tried putting it in various folders but none added it to the choices of sounds for messenger notification sounds .
     
  2. grunt0300

    grunt0300 Senior Member

    Joined:
    Aug 3, 2014
    Messages:
    333
    Likes Received:
    166
    Trophy Points:
    98
    Location:
    Nokomis, Florida
    Ratings:
    +174
    Current Phone Model:
    Galaxy S7 Edge,Moto Nexus 6
    Delete facebook completely, then, don't reinstall it. Works every time.:p:p:p
     
    • Funny Funny x 1
  3. prime

    prime Kernel Developer
    Premium Member Developer

    Joined:
    Apr 26, 2010
    Messages:
    1,937
    Likes Received:
    72
    Trophy Points:
    128
    Location:
    Florida
    Ratings:
    +75
    Not helpful but I do agree with the sentiment.
     
    • Like Like x 1
  4. jasnooks

    jasnooks Active Member

    Joined:
    Sep 7, 2016
    Messages:
    47
    Likes Received:
    42
    Trophy Points:
    33
    Ratings:
    +42
    Not sure why the sound disappeared on you. Maybe try uninstalling, then reinstalling the app.

    Or:
    Add any mp3 file to these 2 folders.
    Worked for me on any Android that I've had.[​IMG]
     
  5. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,877
    Likes Received:
    10,532
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +11,078
    Current Phone Model:
    Moto Z2 Force
    After the Android Oreo 8.0 update I never had any luck using any custom sound for anything.....no matter where I put the file. My phone would only use stock sounds. After a factory reset, I could use custom sound files again. I think Google kind of boogered this up with 8.0 Oreo

    Sent from my Moto Z (2) using Tapatalk