1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

When typing a text letters appear without me typing them

Discussion in 'Thunderbolt Tech Support' started by Z0827, Mar 22, 2011.

  1. Z0827
    Offline

    Z0827 New Member

    Joined:
    May 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I don't know how to better describe this, but when I go to send a message to a certain contact the letters "Uh" are automatically in the message box where I type. It is only with one contact and no one else. I have to delete it every time and don't know how it got there.
  2. Hotshot26
    Offline

    Hotshot26 New Member

    Joined:
    Mar 21, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Same here, 'strung' appears, only for one contact, not sure how to fix though.

    Sent from my ADR6400L using DroidForums App
  3. Ned
    Offline

    Ned New Member

    Joined:
    Feb 15, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    Have the same problem here with text prefilling the message area when replying to a certain contact.

    A little more detail on where it is happening.

    If you go into the text message via the SMS app and reply to a contact the text appears. If you go into that contact (through contacts) and send a message that way the text does not appear. I am thinking it related to the SMS app but can not figure it out. It seems to be just on the reply and not when creating a new text.

    This is only happing with one contact. Have tried deleting the sms thread and deleting all draft sms.

    I dug through the 333 page user manual on the HTC site and could not find any reference to "auto text" which this appears to be.
  4. Jacquiroze
    Offline

    Jacquiroze New Member

    Joined:
    Mar 17, 2011
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    I'm having the exact same issue. I deleted all draft messages but the problem persists. Two contacts are affected and they happen to be the two I text most often. It's becoming a pain because I have to delete the unwanted words before typing my message.
  5. Ned
    Offline

    Ned New Member

    Joined:
    Feb 15, 2010
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    0
    Here is a fix that worked for me.

    Go into the offending text message
    Then hit menu--> more--> delete--> delete thread--> check delete locked messages the hit ok.

    Sent from my Droid using Tapatalk
  6. cnmsales
    Offline

    cnmsales New Member

    Joined:
    Feb 18, 2010
    Messages:
    594
    Likes Received:
    0
    Trophy Points:
    0
    Is it just with the stock message app? Try using handcent. You will like it better than stock app anyway.
  7. AlexSB
    Offline

    AlexSB New Member

    Joined:
    Sep 21, 2010
    Messages:
    458
    Likes Received:
    0
    Trophy Points:
    0
    Any other fixes for this problem? I'm having the exact same issue

    This thread has been struck by THUNDER...lightning?
  8. Smellsham
    Offline

    Smellsham New Member

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I'm having the same issue. Tried deleting thread, drafts, etc. Nothing works. I downloaded handcent but I don't know if I want that. Any solutions??
  9. glennj
    Offline

    glennj New Member

    Joined:
    Dec 10, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Same issue here.....drafts auto-entered text when I started the stock messaging app....even after I deleted drafts multiple times and deleted the threads.

    The only thing that worked for me was to go to Menu>Settings>Applications>Manage Applications>All> and then just Force Stop and clear the cache in Messaging.
  10. Smellsham
    Offline

    Smellsham New Member

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    I restarted my phone and it got rid of them. Who knows. Weird fix. Hope it's permanent.
  11. amyeliz88
    Offline

    amyeliz88 New Member

    Joined:
    Apr 22, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I was having the same issue and it was always auto drafting "Mike is trying to text better" whenever I received a text from my husband, and from him only. I tried everything, from deleting entire SMS threads, to restarting to my phone, but the only thing that worked was glennj's suggestion to clear all the cache messages. So strange.
  12. kgc
    Offline

    kgc New Member

    Joined:
    May 2, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    Same issue here: everytime I open a text thread from my husband a very old unfinished (and unsent) text appears in the message box [something dumb regarding Pizza].

    I have deleted all threads, drafts and more. I can find no auto msg function to turn off?

    Is there a tech support hotline? I'm hoping you guys are it!

    :mad:
  13. kgc
    Offline

    kgc New Member

    Joined:
    May 2, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    clearing the cache hasn't worked for me!
  14. imgoinghome
    Offline

    imgoinghome New Member

    Joined:
    Mar 25, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Delete the contact then add them again, no more auto message.
  15. Nspireu
    Offline

    Nspireu New Member

    Joined:
    May 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Turn Off Predictive Text Dictionary or what you referred to as words automatically appearing when you type.

    Go to Home Screen
    Then 'Menu'
    Tap 'Settings'
    Scroll down to 'Language & Keyboard' & tap
    Go to 'Touch Input' (tap)
    Go to 'Text input' (tap)
    Uncheck 'Prediction'

    *This should resolve the issue mentioned of words popping up--attempting to predict what you're trying to type. However, this is a very good feature once you learn how to use it properly. It saves time by selecting words you 'may' be trying to type. Check it out and try it before deleting it. Hope it helps.


    Editing or deleting a word in the predictive text dictionary
    You can edit or remove words that you previously added to the predictive text dictionary.
    From the Home screen, press MENU, and then tap Settings > Language & keyboard > Touch Input.
    Tap Personal dictionary > Edit personal dictionary.
    To edit a word, tap the word itself.
    To delete words from the dictionary, press MENU and tap Delete. Then choose the words to remove and tap OK.
Search tags for this page

/////// appearing without me typing it

,

adds words or letters when typing droid

,
characters appear on android without typing
,
droid razr m auto fills extra letters
,
galaxy s4 random letters appears when typing
,
how can i make my past typing reappear without typing the wh
,
letters appear in yahoo without typing
,
my cell phone keyboard adds extra letters when typing
,

text messages appear in imessage without typing

,
text messages that appear without typing
,
text reply without typing
,
when typing email x appears
,
when typing text message i type one letter and another appea
,

why are the letters not clicking when i type them

,

why does my phone type random letters