Whats the final say on LED notifications these days?

Discussion in 'Bugless' started by jbang917, Apr 6, 2011.

  1. jbang917
    Offline

    jbang917 New Member

    Joined:
    Oct 13, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    I cant pin point exactly when I lost my LED notifications. I think it was sometime around a Froyo update. It seems like some lost it around that time too, some still have it, some have recently lost it. Can we get back LED notifications or was there something changed so that they just dont exist anymore?
  2. alquix
    Offline

    alquix New Member

    Joined:
    Jul 30, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    I have LED notifications, but they're a bit touchy. sometimes if I 'clear' an active voicemail I won't get LEDs for anything like texts or missed calls until I reboot. when I gave Pete's stock/root build a shot, the LEDs worked fine there... no real customization though on GB, so I'm back with the classic CM
  3. jbang917
    Offline

    jbang917 New Member

    Joined:
    Oct 13, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the response. Yea Im not really sure what broke my LED. I am pretty sure they were not working back when I was just rooted stock... hadnt even flash any custom ROM at that point. Hopefully someone having the issue I am having finds a fix one of these days.
  4. Vypre
    Offline

    Vypre New Member

    Joined:
    Jun 24, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    i seemed to have lost mine about two weeks ago when i went from BBV0.6.21 to LFY GB rom. thought the ROM was the culprit so i came back to BB and still no dice....
  5. madspeed
    Offline

    madspeed New Member

    Joined:
    Feb 3, 2010
    Messages:
    461
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    PA
    same here, they just seemed to go away...missing it for sure
  6. gsDroid
    Offline

    gsDroid New Member

    Joined:
    Dec 1, 2009
    Messages:
    513
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Colorado
    All my notifications worked fine with bb.6.2.1 and pe4.2, both froyo roms. I tried both pe5 and gpa gingerbread roms and had poor results with notifications. There are a few things that just work differently or inconsistently with GB that finally made me nandroid back to pe4.2. All my notifications are working again the way I prefer.
  7. blackbelt27
    Offline

    blackbelt27 New Member

    Joined:
    Oct 23, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    They DO work the reason they go away is when the screen is unlocked or turned on, turn off "unlock screen" and "screen on" in your sms app and youll atleast get a blinking light of your color

    it seems there is only 1 set blink-rate,

    the new notifications act as if their an independent process from the application itself rather than a process controlled by the app, this would make sense that some options work and others dont.
  8. nerdslogic
    Offline

    nerdslogic New Member

    Joined:
    Nov 20, 2010
    Messages:
    2,540
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Cybertron
    you can get Light Flow and set options to your liking....just a thought.
  9. hyperdude
    Offline

    hyperdude New Member

    Joined:
    Dec 19, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minnesota
    It's more because the changes made in Gingerbread for notifications is that the LED notifications are ended once the screen is on. So for most people (if the ROM install worked right), turning off the "unlock screen"/"screen on" setting in Handcent/Chomp/SMS Popup or whatever third-party app they use, should work. If the screen is on when you get the text, no LEDs at all.
  10. jbang917
    Offline

    jbang917 New Member

    Joined:
    Oct 13, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    I have followed this issue for a while now and believe me I have tried messing with every setting in handcent. Also, got rid of handcent completely and tried stock messaging app. Have used things like Light Flow before. Nothing works. All settings are set properly (so in theory led should work)... screen is off, I receive an sms for example... still no led notifications.